Question New Build keeps rebooting in normal windows use

Sep 4, 2019
8
0
10
0
Hello guys,
I've come across a few threads similar to this one, but not stating my exact problem.

So I've just put together this build:
OS: Win10 64
PSU: Corsair RM750 2019
Mainboard: Asus B450-E Gaming
CPU: Ryzen 5 3600X
Cooler: Boxed AMD Wraith Spire
GPU: RTX 2070 Super Zotac AMP Extreme
RAM: 2x8 GB Corsair Vengeance RGB Pro 3200 MHz
Storage: Samsung Evo 860 500 GB (1 partition for OS and one for games) + 1 TB HDD (not in use so far)

As the title states, this setup randomly reboots during use. It happens in idle, while streaming videos or running games.

I have yet been able to exclude the following problems:
  • overheating: CPU usually runs 40-50°C, additionally I've already reassembled the cooler and applied aftermarket thermal paste (ARCTIC MX-4)
  • RAM-rate (I tried running in DOCP and non-DOCP on 2100 MHz)
  • also I checked that my RAMs are in their correct DIMM-slots
I am still planning to run a memtest on my RAMs.
The bios was flashed in a store because I don't have another AM4-CPU at home. I'd like to have resetting the CMOS as my very last resort.

Do you have any other suggestions as to what might fix those random reboots?
 
Sep 4, 2019
8
0
10
0
Okay so I tried using a different psu without success. A deeper look into the event viewer resulted that I get following 3 errors together:
Kernel-Power 41
Kernel-EventTracing 2
Perflib 1000

I’ll check for the meaning myself later. Maybe anyone has an idea already
 
Sep 4, 2019
8
0
10
0
Okay, so another update: I started windows in secure mode and it’s actually not crashing… guessing I should’ve done that earlier. But I’m kind of clueless whats causing the crashes. I’ve installed the current drivers for everything... what am I missing?
 

ASK THE COMMUNITY

TRENDING THREADS