New Build, no input signal, no beeps :(

shabuti3

Distinguished
Jul 24, 2007
1
0
18,510
So I just bought all the pieces for my new computer:
AMD Athlon 64 X2 4600+
EVGA GeForce 7900GS 256MB PCI-E
OCZ Gold 2GB (2 x 1GB) DDR2 800
GIGABYTE GA-M61P-S3 mobo
and then a new HD, 550w powersupply, and dvd drive.

When i connect everything and turn it on all my fans, heatsink, and HD power up but my monitor says that there is no input signal and it does that for both my card and integrated video (ive tried both). Also whenever i boot i dont hear any beeps at all, which if im not mistaken means that the mobo cant find everything it needs to boot.

Ive tried 2 different monitors, tried switching between the 2 sticks of ram, tried clearing the cmos, unplugged my HD, DVD drive, and all the front pannel chords except for the power on switch and still the same problem with no imput signal and no beeps :|

Now im sure everything is plugged in properly, but any help would be appreciated :)
 


Check the Gigabyte product page for your MB and be sure the 46oox2 is a supported processor and which BIOS supports it. Also, try using the VGA lead from your monitor with a vga adapter instead of the monitors DVI lead.