Question New build no post. Plz help

Apr 28, 2021
5
0
10
0
New build. No beeps and no post no matter what I do. I’ve tried ram in different slots. Everything is plugged in. Even tried a 1080 video card that I know works and still nothing. The vga and boot lights or on and don’t go off. What is the issue? Bad motherboard?

All the fans and led work.
 
Apr 28, 2021
5
0
10
0
Hi Weaverjon321.

What is that PSU model?

Did you breadboard the system? CPU and GPU and 1 stick of RAM installed only. Nothing else. Does it post?
Hp1-j800gd-f12s is the psu

and yes I have

I’ve tried it with two different video cards and get the same thing
 
Apr 28, 2021
5
0
10
0
Is "High Power" the manufacturer of the power supply.? Does it have a model number.?

Seems that you posted the answer to my question as I was writing it.
Yes. I posted the model number too. I have an older Thermaltake 750. I could try but not sure if that’s enough power for the 3090
 

TheJoker2020

Proper
Oct 13, 2020
195
44
120
1
I cannot find a review for the power supply, and half of the mentions of it seem to be right here on these forums.

I am very suspicious of any power supplies from "no-name" brands like this.

Do you have a known working quality power supply you can test with.?
 
It's a decent unit made by a reputable manufacturer. "High Power" is the brand name for Sirfa power supplies. They make power supplies for Zalman, Rosewill, Silverstone, Silentium, etc.

This particular unit seems to be a cost down version of the GP600B-HP EVO. I haven't seen a tear down of it, but it looks like they swapped the fan out for a cheaper sleeve bearing fan and it may not have Japanese brand caps like the EVO.

RTX 3090 has transient load spikes and could trigger your PSU protection shutting down the system. It happened a lot even with known and good 850 watts PSU. Seasonics even said that in their lab they saw spikes to 550 watts on the RTX 3090.

Read the post below for cool information.
https://www.reddit.com/r/hardware/comments/k5lgm4 View: https://www.reddit.com/r/hardware/comments/k5lgm4/psa_3090_3080_transient_load_spikes_north_of_500w/


This is not the issue tho. The system would still POST and the shutdown would happen at load.

Recorded peak power draw of a 11900K is 332 Watts (Oced). Add that to the RTX 3090 and the spikes + the rest of your system and you can see that you have an issue here.

Did you test the second PCIe slot?

Test with the 750 watts too. Just to see if it's a faulty 800 watts PSU.
 
Last edited:

TheJoker2020

Proper
Oct 13, 2020
195
44
120
1
Thanks for the heads up about High Power and whom they OEM for. And also for noting the crazy spikes of the 3090 (haven't got my glasses on and read it as 3080 anyway 😂)

To the OP, try it to test whether or not it posts.

if a new PC doesn't POST it's generally only a handful of things, PSU, motherboard or connections.

i am not familiar with whether or not Socket 1200 based systems with KF CPU's will turn on/POST without a GPU 🤔
 
Last edited:

Darkbreeze

Retired Mod
The FIRST thing you ought to do is pull the CPU and check the motherboard for bent pins.

If there are none, then a minimal hardware bench test SHOULD be able to at least more definitely narrow down whether it's actually the motherboard or not.

 

ASK THE COMMUNITY