Question New Build PC crashing.. can't figure out why (Intruiging)

Jul 15, 2021
EDIT: It actually crashed again as I was writing this.. Please gods of the internet help me.

Hello people who hopefully know a lot more than me!

I'll save you the backstory- long story short I built a pc because I wanted to play good games with friends at more than 3 fps. To be more specific I had a friend build it for me because he's really into pc building.

Usual issue: When playing a game or watching a YouTube video (or even now just posting this thread) the Monitors will sometimes turn black, say 'no input found' then maybe 10-20 seconds later the PC will restart, with whirring sounds and all. During this time if I'm on discord I'll still be able to talk, and I was still able to play/pause and hear a YouTube video until the restart happens. Yesterday I also noticed a RED LIGHT turning on in my computer during the crash.. I think it was on the GPU.
NEW issue: Just today a new issue occurred; I was playing AOEII:DE (Awesome game) and the computer instantly crashed, the monitors turned WHITE (Not black) and that familiar crash-buzzing sound came instantly. I had to turn off the PC by holding the power button to get rid of it (restart button didn't work). First time it's crashed like this I think.

The computer started crashing ("Usual issue" crashing) soon after I first got it (start of May) and I (with help of my friend) tried a lot of things to troubleshoot the issue (All troubleshooting found below). I eventually stopped all the issues by updating the BIOS from a USB. This has worked for over a month until just last week my first crash happened again. Then a few more crashes yesterday and today and here we are. Me being distraught and depressed.
Crashing is hard to reproduce by intent - it generally happens sometime during a gaming session of something like Valorant or AOE2:DE but it's also happened while watching videos or even just now writing this post.

TROUBLESHOOTING HISTORY (None of which worked):
  • Windows Event Viewer always says crash is "Kernel-Power" Event ID 41
  • Disabled XMP overclock
  • Disabled Windows 10 Fast Startup
  • Downloaded and ran temp checking software (nothing out of the ordinary)
  • Tried a different power supply (Corsair RM750)
  • Raised up the computer on wood blocks for airflow
  • Plugged cables into different outlets
  • Ran Memtest86 - no issues
  • All Drivers up to date I think. I don't have an NVIDIA GEFORCE Experience account, though idk if that provides anything useful.
  • Tried with only 1 Monitor
- Finally I updated the BIOS and that seemed to stop the issues.. for a while at least.

Another random issue my computer was having was that for a while it couldn't be turned on by using the mouse or keyboard when it went into sleep mode. I would press the power button to wake it up but the screens would say no video input found and the mouse and keyboard wouldn't turn it on. I would have to press the 'restart' button on my tower to restart the PC to fix it. That seemed to have changed at some point and doesn't happen anymore also I don't know if it's related but it's weird. Anyone know about this?

CPU: Intel i5-11400 @2.6GHz LGA1200
RAM: 16GB Corsair DDR4 3200Mhz
Power: Corsair RM650
OS: Windows 10 Home
Monitors: Dual monitors -
Dell 27 Gaming Monitor: S2719DGF QHD 2560 x 1440 @ 155Hz connected by HSMI2.0 to GPU
Acer P206HV 1600x900 connected to GPU by HDMI1.4 to VGA adapter to VGA port
Let me know if you need any other specs.

As you may guess the computer was expensive to build.. I was hoping to build something that would last me a long time but so far it hasn't even lasted me a few months. I'm praying that I'm not looking at having to replace the parts (especially the GPU) because the place that sold my friend the parts did so non-refundably since it was a full build (rude imo).

Please let me know in your infinite wisdoms if there is anything I can do to fix my poor computer and stop it from crashing.

Much love.
Last edited:
Jul 15, 2021
I think I've tried without the Acer but I'll unplug it see if it happens again. Don't think I can connect the monitor with a usb :( Would it be the USB1.4 that's the issue?