New build pc shut downs,fans not spinning. help !

May 7, 2018
12
0
10
0
Hallo everyone

So i build up a new pc 2 days ago and when i turn on the pc it restarts 3 consecutive times before entering into the backup bios. also some fans are not spinning properly(slight boost and then stop). Also my 3 front and 1 bot intake fans are not spinning if i connect them to the build in fan controller of the chassis which is connected with a molex into psu.

PC Specs :

Intel Core i9 9900k

EVGA RTX 2070 XC Ultra

Gigabyte Z390 Aorus Master

2x8 GB Corsair Vengeance C16 3200mhz (running at 2133 atm)

Samsung 970 EVO M2 2280 1TB

Be Quiet Dark Power Pro 850W Platinum

Corsair H150i PRO

6 x Noctua Industrial2000ppc pwm 120x120 (Push-Pull Top)

3 X Be Quiet Silent Wings 3 pwm 120x120 (Front)

1 X Be Quiet Silent Wings 3 pwm 120x120 (Bottom)

1 X Be Quiet Silent Wings 3 pwm 140x140 (Rear)

Corsair Graphite 780 T Chassis

2 x Phobia Y cable 3x4pin pwm spliter
 

stevenjemint

Prominent
Aug 13, 2018
784
2
615
100
the first thing i would check is that the CPU is getting the power it needs to run, check the connection of the cable going from the PSU to the VRM supply, the 8 pin connector near the CPU.
 
May 7, 2018
12
0
10
0


At the beginning i had connected both eps cables instead of one to my 2 8pin connectors https://imgur.com/ppUx0NR
and i thought that may be the problem, but then i also tried with only one 8pin but without any result. But yes , the connection is secure
 

ASK THE COMMUNITY

TRENDING THREADS