Question New build PC unreliable startup every morning

Nov 4, 2019
2
0
10
0
Hi all.


I've just built myself a new PC to use as a basic CAD / programming workstation. The thing is based around an ASRock B450M Pro 4 / Be Quiet! 11 600W supply / Ryzen 5 2600X / Corsair 2x8Gb Vengence LPX 2666 RAM / ASRock Radeon RX 550 all in a Coolermaster S400 case.


When I power it up in the morning using the soft power button, the power light lights up but the machine does not boot. If I turn it off with the soft power button and power it on a few times it will eventually spring into action absolutely fine. If the PC has been on for a couple of hours, turned off at the wall and powered up again from scratch it starts up fine. The thing is 100% stable once it is booted and passes a 24 hour memtest86 run.


Does anyone know where to start debugging this one? I have a relatively well equipped electronics lab at my disposal so can do signal level debug on the boards if need be.


I'm currently considering blasting the motherboard tomorrow morning with a hair dryer when it's cold to see if it's a thermal issue (it gets down to 15 oC where it lives overnight) and then replacing the motherboard if that helps. Then alternately doing that with the power supply.


Any help appreciated.
 

RDKells

Honorable
Sep 16, 2013
24
1
10,525
1
If it seems to power on but you get no display and your display is plugged into your GPU, I would first try to replicate it without the GPU - plug your display into your MOBO and see what happens.
 
Nov 4, 2019
2
0
10
0
Thanks for the suggestion. Unfortunately the CPU doesn't have a built in GPU so I can't use the onboard HDMI output to test that.
 

ASK THE COMMUNITY

TRENDING THREADS