Question New build, power led on but no post

blackdevilmt

Distinguished
Nov 12, 2012
144
0
18,680
0
Mobo and CPU second hand from same seller. Told it was working fine.

Graphic card also fine

Troubleshooting

Cleared CMOS

Painful but tried everything on a bench

Only one stick installed

Checked seating of CPU ok.

Cable checks all good from CPU to mobo

Issue

Won't post at all

Strange that graphic card fans try to spin and then come to a halt.

Generally I would say either CPU fried but I don't think so.

Video on Google drive.

https://photos.app.goo.gl/5eqaqDyWSp1UBPy47



Further troubleshooting
Removed gpu

Removed nvme

PSU fans starts and then stops after 10 seconds

I see no sign of anything burnt on motherboard.

So strange never had this issue
 

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS information.

Include PSU: make, model, wattage, age, condition (original, new, refurbished, used)?

Disk drive(s): make, model, capacity, how full?

Will the system boot via Safe Mode?

Try a new CMOS battery as a matter of elimination.
 

blackdevilmt

Distinguished
Nov 12, 2012
144
0
18,680
0
PSU : re Corsair rm850w new rest off eBay as I just need a pc for light gaming and stuff. Just to save money 😄

16gb X2 adata 3800mhz
Mobo Asus tuf z370 pro gaming
CPU 8700k


Didn't try safe mode as usb ports can't get them to work.

I will get a cr2032 batt tomorrow see how that goes.
 

blackdevilmt

Distinguished
Nov 12, 2012
144
0
18,680
0
Update your post to include full system hardware specs and OS information.

Include PSU: make, model, wattage, age, condition (original, new, refurbished, used)?

Disk drive(s): make, model, capacity, how full?

Will the system boot via Safe Mode?

Try a new CMOS battery as a matter of elimination.
I don't think a new CMOS battery should be the issue. I can't get It to post.

This problem is just eating me alive. Never had anything of this sort.
 

Ralston18

Titan
Moderator
Is there any warranty on the motherboard and CPU? Seller?

Does the following link provide the applicable User Manual?

https://dlcdnets.asus.com/pub/ASUS/mb/LGA1151/TUF_Z370-PRO_GAMING/E13395_TUF_Z370-PRO_GAMING_UM_WEB.pdf

[Do verify that I found the applicable manual.]

Review the full manual.

Look at the jumpers per Page 1-10, 11.

The the LED's starting on Page 1-12.

Next, take a closer look at details starting on Page 2-17 and then into Section 3.0 thereafter.

You may discover something not as it should be.
 

ASK THE COMMUNITY