Question New Build question (after setting XMP profile for ram then OC'ing 2200g PC crashes and won't boot until clearing CMOS)

stubz17

Honorable
Jun 29, 2014
16
0
10,510
0
CPU - ryzen 3 2200g
Mobo - b450m MSI Bazooka Plus
Ram - Trident Z rgb 16gb 3200mhx (8x2)
PSU - FSP Raider 550W
GPU - Powercolor RX 570 4gb (8pin)

Is my system bottle necked by my PSU? or is there any other factor or hardware at fault?
A weird thing happened is that after crashing (after OC'ing the cpu, BSOD pops up then it restarts then doesn't post), the pc lights up then lights off then goes back up again. Not only after clearing CMOS (removing battery) and removing 1 memory module will the pc boot up. I was thinking of getting a new PSU since this one was from my old pc build (5 years), is it the right move? sorry for asking a lot and thanks for any comments you may have.
 

stubz17

Honorable
Jun 29, 2014
16
0
10,510
0
How are you overclocking? What multiplier, frequency and voltage. XMP should be fine, this is probably regarding the CPU overclock.
i use the AMD ryzen master software. bumping it up to 3.9ghz.. it didn't have any problem before.. both xmp and cpu OC were working fine until I updated to latest bios of MSI.. any thoughts?
 

stubz17

Honorable
Jun 29, 2014
16
0
10,510
0
I would reset to default settings and then restart the OC process all over again.

The old OC settings are not working with the new bios update. This is also common with GPU's and driver updates

Weird though, coz now on the bios it won't let me OC it.. I try to click the multiplier but nothing happens.. and I just found out that this is a beta driver for the upcoming ryzen 3000 cpu's, so i guess i have to wait for an update unless there's a way to downgrade the BIOS..
 

ASK THE COMMUNITY