Question New build, red boot/vga

Jan 15, 2021
5
0
10
0
Hello all

Bought parts recently and was very eager to build a new PC myself (done this two times many years ago).
It does not went well.

Red boot led when no graphics card, no display
Red boot VGA, when graphics is in - it spins fans for a sec and stops
All RGB is working, case fans are spinning, buttons and etc

Is there any brief resolution to that? I will provide specs and any details if required.
 
Jan 15, 2021
5
0
10
0
We will need the system specs including the PSU brand and model.
Sure thing

Intel core i5 10600k OEM
Gigabyte gaming z490 x ax
Gigabyte Geforce 3070
Cougar GEX 750 psu

aaaand

now i see that i bought kingston hyper 3600 mhz when i5 10060k has ddr4-2666 max

our local texh shop with online pc builder does not have this incompatibility alert when building pc

well, can it cause the described problem?
 

Zerk2012

Titan
Ambassador
Sure thing

Intel core i5 10600k OEM
Gigabyte gaming z490 x ax
Gigabyte Geforce 3070
Cougar GEX 750 psu

aaaand

now i see that i bought kingston hyper 3600 mhz when i5 10060k has ddr4-2666 max

our local texh shop with online pc builder does not have this incompatibility alert when building pc

well, can it cause the described problem?
The memory defaults to a lower speed anyhow till you enable XMP. I'm using 3200 with my 10600K.
 
Jan 15, 2021
5
0
10
0
Anyways, here is full specs:

Intel core i5 10600k OEM
Gigabyte gaming z490 x ax
Gigabyte Geforce 3070
Cougar GEX 750 psu
Kingston HyperX FURY RGB [HX436C17FB3AK2/32] 32 ГБ
250 gb samsung m2ssd
Dark rock tower

What i also noticed is that when stucking on VGA red led all fans blink for a sec and then spinning slower.

despair
 

ASK THE COMMUNITY

TRENDING THREADS