Question New build turning on only sometimes and won't turn off ?

Dec 8, 2022
3
0
10
0
I just built this pc & all hardware is brand new except for the gpu
specs-
-i5 13600k
-GIGABYTE Z790 AORUS Elite AX
-corsair vengeance ddr5
-cooler master hyper 212 black rgb cpu cooler
-corsair rm850x modular psu
-seagate barracuda 2tb internal hdd
-gtx 1660 super
-chassis- be quiet! dark base pro 900 rev.2

the issue i'm having is it booted the first time I turned it on, so i thought it was all good and set up windows and the motherboard drivers. I noticed that when I pressed shut down the monitor turned off as if it shut down but the fans were still running, so i went ahead and switched it off from the psu. Then it just wouldn't turn back on, and after taking out the CMOS battery and reseating RAM and the gpu, it turned on, like the fans were running, but still no display & the orange cpu light on the motherboard was lit up. So far it has only booted 3 times, and its inconsistent with anything I do like reseating hardware/taking out gpu/only using 1 stick of RAM/etc, and when it does boot it still will not shut down and the only way to turn off the pc is by switching it off from the psu. I'm really at a total loss. I've also checked the power on/off switch pins multiple times to check that I did put them in right and they are in the right pins as far as i can tell. Does anyone know what the problem is? I've tried doing everything thats suggested in posts with similar issues except flashing the motherboard (i'm scared to do that it will be my last resort) but nothing works. I'm unsure if its the psu or cpu but like i said its all brand new hardware with the gpu as the only exception so I feel like it must be unlikely that I was sent dead or faulty hardware. What i'm about to do is try to boot it from usb & reinstall windows and hopefully that will fix something if it was a weird driver issue?
 
Dec 8, 2022
3
0
10
0
I just checked because i saved the bios info incase it was relevant and yea the version says f1. So you suggest flashing it will fix this issue? Another problem i’ve encountered that i forgot to mention is that i’ve been unable to even enter the bios when it does decide to turn on because the mouse/keyboard only turns on after windows starts :( but i will try to see if it works today
 
Dec 8, 2022
3
0
10
0
update on the situation- tried q flashing it from usb to update the bios to f3g. then this message popped up https://imgur.com/a/rPaLWaj so i waited for it to shutdown for over 10 mins before I just switched it off. I don't understand how I'm supposed to be expected to use a motherboard that says its compatible with the cpu when it apparently only works on updated bios versions that I'm unable to to update because it rarely turns on because the bios version it shipped with doesn't support the cpu. That makes no sense to me. And just like before, its not turning back on.
 
update on the situation- tried q flashing it from usb to update the bios to f3g. then this message popped up https://imgur.com/a/rPaLWaj so i waited for it to shutdown for over 10 mins before I just switched it off. I don't understand how I'm supposed to be expected to use a motherboard that says its compatible with the cpu when it apparently only works on updated bios versions that I'm unable to to update because it rarely turns on because the bios version it shipped with doesn't support the cpu. That makes no sense to me. And just like before, its not turning back on.
Did you click on ok to start the process?
 

ASK THE COMMUNITY