Question New build turns off while gaming or during GPU stress test

Aug 22, 2020
11
0
10
0
Hello everybody. Here's my problem: I assembled my first build ever a couple of days ago (so probably my decisions were not the best ones) and everything went smooth until yesterday when my pc suddenly turned off while working out some shaders in Unity. This morning I installed GTAV and after a few minutes (no more than 15) it turned off again. I've been troubleshooting the whole day with the tools I have (I cannot use spare parts to test) and this is what I've come to:
  • The CPU stress test (OCCT) goes well. Max temps get up to 80°-90° at 100% load.
  • Every GPU stress test shuts down the system after a couple of minutes. The temps before this happens are about 80°-90°.
  • I manually set the GPU fans to 80% or so when it reaches 50° and 100% after 60° just to test and the pc still shuts down.
This is my system (everything is brand new with the stock configuration, except for the RAM which is new but set to XMP profile):
  • CPU: Ryzen 5 3600 (basic clock. Stock cooler)
  • GPU: XFX RX580 8GB (basic clock, I think)
  • RAM: Corsair LPX 16GB 3200Mhz
  • PSU: Corsair CV650W 80+Bronze
  • Board: Gigabyte B450 Aorus Elite
  • Chasis: Corsair Carbidge Spec-06. Two 120mm fans: front and rear.
  • Samsung Evo 970 Plus Nvme M.2 500GB
  • Windows 10/64bit
I upgraded all the drivers (including Boad and GPU drivers) and the pc is in a table with lots of airflow, so if it is overheating it has to be internal.
Everything works perfectly under standard usage but when the GPU gets stressed it just shuts down. Is there anything I can try to check if this is a drivers issue, or overheating, or a defective part, or something else? Here's some of my voltages:



Thanks in advance!
 
If the computer shuts off completely under load, then the PSU ahould be the first thing to check.

Your CPU is pretty power efficient, having only a TDP of 65W, so when you're only stressing it the total system power consumption shouldn't be that high.
During your GPU stress tests both, your CPU GPU are heavily used and the power consumption is much higher(keep in mind that the GPU can draw in the neighborhood of 200W).

My suggestion is to test with another PSU. Also, you should try disabling XMP during these tests as on some occasions it causes instability.
 
Reactions: Iosiv
Aug 22, 2020
11
0
10
0
If the computer shuts off completely under load, then the PSU ahould be the first thing to check.

Your CPU is pretty power efficient, having only a TDP of 65W, so when you're only stressing it the total system power consumption shouldn't be that high.
During your GPU stress tests both, your CPU GPU are heavily used and the power consumption is much higher(keep in mind that the GPU can draw in the neighborhood of 200W).

My suggestion is to test with another PSU. Also, you should try disabling XMP during these tests as on some occasions it causes instability.
Thanks for your reply. Unfortunately I don't have another PSU to test :(. I made a test disabling the XMP and the result was the same. At this point I suspect it is either the core temperatures, a defective GPU or a defective PSU. Is there a way of testing the PSU without replacing it? Like using a voltmeter or something?

These are some of the temperatures. I'm a little bit worried about the CPU temps. Is that normal for a Ryzen 5 3600?

 
Last edited:
The CPU temps seem fine.

You could test with the multimeter, but the voltages are most likely fine without a significant load. During your stress tests voltage on the 12V rail may drop causing instability, but you won't be able to test it.

The same story could be told with a PSU tester. You can only get the voltage readings under no load which is quite irrelevant in your case.
 
Aug 22, 2020
11
0
10
0
The CPU temps seem fine.

You could test with the multimeter, but the voltages are most likely fine without a significant load. During your stress tests voltage on the 12V rail may drop causing instability, but you won't be able to test it.

The same story could be told with a PSU tester. You can only get the voltage readings under no load which is quite irrelevant in your case.
So, It is either the PSU or the GPU and there is no way of figuring this out without another PSU or GPU. I ran a CPU stress test for about 1 hr and everything went well. Doesn't that discard the option of a failing PSU?
 

Zerk2012

Titan
Ambassador
So, It is either the PSU or the GPU and there is no way of figuring this out without another PSU or GPU. I ran a CPU stress test for about 1 hr and everything went well. Doesn't that discard the option of a failing PSU?
XFX made a bunch of junk AMD cards and sold them cheap I would borrow a friends video card and try it first, the Corsair CV is not the best quality but the 650 model was better than the others,
 
So, It is either the PSU or the GPU and there is no way of figuring this out without another PSU or GPU. I ran a CPU stress test for about 1 hr and everything went well. Doesn't that discard the option of a failing PSU?
As I said earlier... in a CPU stress test only the CPU is under full load while the GPU is idling. Your 3600 has a TDP of only 65W, That RX580 draws a lot more. In gaming or a GPU stress test, both your GPU and CPU are under heavy load, so the total system power consumption is much higher.

With that said I wouldn't rule out the PSU either.... those CV models are mediocre at best. For the tests to be valid it would be preferable to borrow a GPU with a similar power consumption compared to the RX580. Testing with a low end GPU might work on your PSU only because it doesn't draw that much.
 
Last edited:
Reactions: Iosiv

Ferimer

Distinguished
Aug 19, 2011
851
71
19,090
17
That would be my guess is the GPU is the problem not the PSU. when you put the GPU under load and it shuts down and causes issues then its most likely the culprit. The whole system itself would have no issues running on a 550w PSU. I would try a different Video Card and see if the problem persists or not.
 
Aug 22, 2020
11
0
10
0
As I said earlier... in a CPU stress test only the CPU is under full load while the GPU is idling. Your 3600 has a TDP of only 65W, That RX580 draws a lot more. In gaming or a GPU stress test, both your GPU and CPU are under heavy load, so the total system power consumption is much higher.

With that said I wouldn't rule out the PSU either.... those CV models are mediocre at best. For the tests to be valid it would be preferable to borrow a GPU with a similar power consumption compared to the RX580. Testing with a low end GPU might work on your PSU only because it doesn't draw that much.
That makes sense. Unfortunately it will be super difficult to find someone who can borrow me either a PSU or a GPU (basically all of my friends use laptops) but I can try. On the other hand, how much would you say the pack CPU-GPU consumes in this case? Or being more precise, if the PSU were the problem, would it be because of the quality or is the amount of watts provided also insufficient?
 
The quality of the PSU is much more important than the amount of power it's supposed to output. CV units are not that great in terms of quality(they're basically a tad improved Corsair VS).

In terms of wattage 650W is plenty for your build... this isn't a question about amount it's about quality.

You'll have to get both a PSU and GPU to test as it's the only way to pinpoint your problem.
 
Reactions: Iosiv
Aug 22, 2020
11
0
10
0
The quality of the PSU is much more important than the amount of power it's supposed to output. CV units are not that great in terms of quality(they're basically a tad improved Corsair VS).

In terms of wattage 650W is plenty for your build... this isn't a question about amount it's about quality.

You'll have to get both a PSU and GPU to test as it's the only way to pinpoint your problem.
Thanks, I'll do that as soon as I can (I have no idea where I'm going to get spare parts, but I'll find out). By the way, I noticed that when the pc shuts down inmediatly after the GPU stress test starts, the mobo lights are still on and the fans are still spining. Isn't that a clue that maybe the PSU is not the problem? Or is it possible that a PSU continues powering the other components after failing to power the GPU?
 
Aug 22, 2020
11
0
10
0
Amazon’s return policy is extremely lenient. Buy a good quality PSU, return it (within 30 days) if it doesn’t solve your issue.
That's a good plan, but unfortunately Amazon does not operate directly in my country and I still would have to pay a lot of money only for the shipping. There are simmilar services here but their return policy is not as good.
 
Aug 22, 2020
11
0
10
0
If the computer shuts off completely under load, then the PSU ahould be the first thing to check.

Your CPU is pretty power efficient, having only a TDP of 65W, so when you're only stressing it the total system power consumption shouldn't be that high.
During your GPU stress tests both, your CPU GPU are heavily used and the power consumption is much higher(keep in mind that the GPU can draw in the neighborhood of 200W).

My suggestion is to test with another PSU. Also, you should try disabling XMP during these tests as on some occasions it causes instability.
After a few more experiments and a closer look at the mobo, the PC is not actually shutting down. It is rebooting. I'm more convinced it is PSU related
 
Aug 22, 2020
11
0
10
0
Hello everybody. Here's my problem: I assembled my first build ever a couple of days ago (so probably my decisions were not the best ones) and everything went smooth until yesterday when my pc suddenly turned off while working out some shaders in Unity. This morning I installed GTAV and after a few minutes (no more than 15) it turned off again. I've been troubleshooting the whole day with the tools I have (I cannot use spare parts to test) and this is what I've come to:
  • The CPU stress test (OCCT) goes well. Max temps get up to 80°-90° at 100% load.
  • Every GPU stress test shuts down the system after a couple of minutes. The temps before this happens are about 80°-90°.
  • I manually set the GPU fans to 80% or so when it reaches 50° and 100% after 60° just to test and the pc still shuts down.
This is my system (everything is brand new with the stock configuration, except for the RAM which is new but set to XMP profile):
  • CPU: Ryzen 5 3600 (basic clock. Stock cooler)
  • GPU: XFX RX580 8GB (basic clock, I think)
  • RAM: Corsair LPX 16GB 3200Mhz
  • PSU: Corsair CV650W 80+Bronze
  • Board: Gigabyte B450 Aorus Elite
  • Chasis: Corsair Carbidge Spec-06. Two 120mm fans: front and rear.
  • Samsung Evo 970 Plus Nvme M.2 500GB
  • Windows 10/64bit
I upgraded all the drivers (including Boad and GPU drivers) and the pc is in a table with lots of airflow, so if it is overheating it has to be internal.
Everything works perfectly under standard usage but when the GPU gets stressed it just shuts down. Is there anything I can try to check if this is a drivers issue, or overheating, or a defective part, or something else? Here's some of my voltages:



Thanks in advance!

[UPDATE]
Okay, so at the end I sent the pc to be tested by a friend in another city. These are the tests an conclusions we came to:

  1. He tested the pc with two GPUs (gtx 1650 and Rx 480) with furmark and aida for 24 hours each with no problems.
  2. He tested my GPU in another compuer (same test) for 24 hours with no problems.
  3. He tested the my pc, with my gpu but another PSU and everything went well.
  4. He tested my PSU with another computer (a completly new Ryzen 7 3700 + 1660 super) and it didn't shut down but the screen went off and on several times during the furmark test.
The conclusion after this tests is that my PSU is defective and should be replaced. However it worked perfectly with the other two GPUs, so maybe the PSU is okay but it is not powerful enough to run my system.
What do you people think?
 

nostall

Splendid
Moderator
Just my 2 cents worth; get rid of the PSU and invest in another quality one. Take a look at this link/thread by Dark Breeze here on Tom's

That your PSU "worked" in another PC and only blanked out the screen is a big clue that it is failing. This link recommends a 600 watt pc for a system running a GTX580 as does Nvidia. According to Nvidia that 580 can draw up to 244 watts of the '650' that your PSU is rated at; IMHO your PSU probably has aged enough that it cannot produce enough power for the card when the system is under stress.
http://www.realhardtechx.com/index_archivos/Page362.htm

If you would like suggestions or help in selecting a quality psu please tell us what country you are in.
 
Reactions: Iosiv
Aug 22, 2020
11
0
10
0
Just my 2 cents worth; get rid of the PSU and invest in another quality one. Take a look at this link/thread by Dark Breeze here on Tom's

That your PSU "worked" in another PC and only blanked out the screen is a big clue that it is failing. This link recommends a 600 watt pc for a system running a GTX580 as does Nvidia. According to Nvidia that 580 can draw up to 244 watts of the '650' that your PSU is rated at; IMHO your PSU probably has aged enough that it cannot produce enough power for the card when the system is under stress.
http://www.realhardtechx.com/index_archivos/Page362.htm

If you would like suggestions or help in selecting a quality psu please tell us what country you are in.
Thanks for your response. The PSU is brand new and still in warranty so I don't think it's an aging problem. I think it is either defective or insufficient for my system. Anyways, I just made my mind in bying a better one, returning the faulty one and sell it later when they send back a replacement. I'm in Colombia, by the way,.
 

nostall

Splendid
Moderator
If possible upgrade to a Corsair TX version. I am all for having extra power for overclocking etc., but a 650 watt TX would probably work well. If there is not much of a price difference (+/- 15 or 20) I would go with a 750. Yes, overkill for your current system but will give you some headroom if you decide to OC.
 

ASK THE COMMUNITY