Question New build was working fine but now won't boot

May 22, 2019
2
0
10
0
Hey, I just finished building my new PC with a custom water loop and I'm starting to have some issues with my motherboard. I have the Z390 Aorus Master and it currently will not boot. The system was working fine yesterday but today it reached the point of no longer booting. Earlier today I turned on my PC and both my Samsung 860 ssds were no longer being detected in the bios or windows, but my 970 evo plus m.2 and 1tb hdd were detected. So I proceeded to swap around the sata ports while also paying attention to which ones are disabled while using the m.2 slot but nothing worked. I found that someone said clearing cmos might help so I did that and one of my Samsung ssds was detected but the hdd and other ssd were not. So I cleared cmos again but now my system wont even boot. Now the system for the most part is unresponsive to the power button. Sometime when I hold the power button for second it will attempt to boot but fail after half a second. When it does fail to boot the CPU led is solid and the DRAM led flickers for a second. I have already tried swapping ram sticks between dims 2/4 and 1/3 and manually switching to the backup bios. I just finished doing a custom water loop and would hate to have to take it apart now, if anyone has any suggestions or ideas on what may be wrong it would be appreciated. I assume its a dead motherboard but I would like to hear other peoples thoughts before tearing it down to rma.

Parts list:
I7 8700k
Z390 Aorus Master
MSI RTX 2080 Ventus
G.Skill Trident Z Royal 16GB (2x8GB)
Seasonic Prime 1000w Titanium
Samsung 970 EVO Plus m.2
2 Samsung 860 EVO 500GB/1TB
1TB WD Black
 
Sep 29, 2018
6
0
10
0
Dear,
I read your problem careful that you are getting problem in computer set up. Probably Motherboard Z390 Aorus has some configuration issues. Please check it
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS