New Build Whining Noise When Gaming

mc_conor

Distinguished
Jan 9, 2010
143
0
18,690
Hey I have completed my new build, but when i start a GPU intensive game i get a high pitched whining noise either from the PSU or GPU.

PSU: OCZ 850W 80+ Gold Modular [72A on 1 12V rail]

GPU: MSI Twin Frozer 2 560ti 2GB


The noise that it makes is exactly the same as this video:

http://www.youtube.com/watch?v=SeahtqeTrGo&feature=related

The noise changes depending on the menu option of the game like the video.

On the Bios my 12v rail is at 12.28 V but in SpeedFan it is about 6.8V


The only other components i have that could test are a coolermaster 500w which is not good enough to run my system and a 9600gt which wouldn't draw enough power to find out.


Is there any advice on how to identify and fix this problem?
 

uncfan_2563

Distinguished
Apr 8, 2009
904
0
19,010
Ehh even though you don't think that the 9600GT would draw enough power to strain the psu i'd say try it anyway.

Also, probably the easiest thing, if you wanna try to figure out if it's your gpu fan, try manual setting your fan speed to various other speeds. I find with my iceq4+ that at certain settings it makes a high pitch sound but at others it doesn't. This isn't a full proof test because if it's a general fan problem, it wouldnt show up, but it's something to try
 

mamailo

Distinguished
Oct 13, 2011
166
0
18,690
Is a electro mechanical noise.First make shure it did not came from the heat pipes in the card.
Then in a car supply store buy a high temperature silicon (the one used in motor engines) and fill the air space in the power coils you can find.

A high quality power supply should not picht any sound. If have warranty, use it.
 

mc_conor

Distinguished
Jan 9, 2010
143
0
18,690
Ok so i plugged the 9600gt in and its making the same noise, i'm pretty sure it's the power supply but it's hard to hear as the 9600gt makes a lot of noise. Im going to move the PSU out as far away from the case to try and isolate the noise so I'm 100%.
 

mc_conor

Distinguished
Jan 9, 2010
143
0
18,690
Ok for anyone else interested. I found out that the menu of the game and the game i was playing to test, STALKER CALL OF PRIPYAT was generating extremely high framrates.

As High as 2500FPS on the menus which caused the resonance and coil whine. I simply forced vsyync on and fixed the issue. The reason it took me longer to find out was that VSYNC was locked on the game but mustn't have worked.
 

mc_conor

Distinguished
Jan 9, 2010
143
0
18,690
Apparently exceptionally high framerates such as 1k plus can cause the coils in the psu to resonate and generate exceptionally loud coil whine, sometimes with a particular motherboard and GPU combo. It was definitely the PSU causing it.

When the framerate is below a couple of hundred or less there is little or no coil whine from the PSU.
 

Jurgens

Distinguished
Mar 10, 2011
169
0
18,690
Yeah. its the power supply. try putting another one in you PC. if you can. but its forsure that it is the powersupply..

and dont go back to the store saying its making a noise. take the whole pc and show them, cuz that psu can act defirenty in another computer build.

get rid of it. thats the best option