Question New build with an Asus Prime Z690-P WIFI issues

lukasik2000

Reputable
Aug 30, 2018
5
0
4,510
0
Hello.

I would like to get some help finding a culprit in my build.

Since I upgraded to the Z690 I'm having only issues.

I'm running the Asus Prime Z690-P WIFI with a i9-12900k, Corsair Dominator Platinum DDR5, RTX 3090 and EVGA 1000W.

Since I've build the PC, it was an unstable mess. For 14 days I was getting several BSODs per day, every game/benchmark crashed. I tried flashing BIOS to the newest version (It hurts my head so much that all the ASUS MBs have a newer BIOSes and the Prime still has a month old... If I knew they don't care about these series I would wait till I can't find the ROG Maximus.) The newest BIOS introduced BSODs even on a lockscreen and I was not able to do anything, so flashing back was the go to move.

The BSODs and crashing was still a problem, until I swapped RAMs from 2-4 to 1-3 slots and lowered the freq to 4000Mhz. I don't know if its RAM issue or the MB, but I think that it is very unlikely BOTH stick would work only on 4000Mhz, as I did memtest with the sticks individually and both failed in slot 2 at 4800Mhz, xmp off.

Next thing. After the build, I connected all peripherals as I had in my old setup. After something around 2 hours, my mouse that was connected through a USB extender suddenly disconnected and after reconnecting it gives me a windows error that USB Device was not recognized CODE 43. (Due to a disability i often use PC from bed, so extenders are a must.) The next day, same happened to keyboard, that was also connected via extender. I tried pluging it into a notebook I have and it works flawlessly. Right now, only ports that work with extenders are FRONT USB2.0... I did a fresh install of Windows, reinstalled all USB drivers, tried 3 other cables, nothing helped. Weirdly tho, if I connect a random cheap USB hub to any USB port and plug the extender into the hub, it works.

Next thing that happens randomly is disconnecting of USBs. Sometimes, one of the USB devices disconnects for a second, causing something I feel like resets ports on MB, because even my Corsair iCUE H150i RGB PRO XT ramps up fans to max RPM, like if AIO_PUMP header lost connection, the software couldn't control it so it ramps up to max RPM. When the USB disconnects happen, I hear stutter in headphones connected in jack. I would describe it as if you slowly plug out the jack and you hear the crackling audio. Maybe some electricity issues coming from motherboard?

Do you think its a motherboard issue, or something else?
 

ASK THE COMMUNITY

TRENDING THREADS