Question New build, won't post, need help

Hel Styrkr

Distinguished
Mar 18, 2012
39
0
18,540
2
Hey all,
First off, forgive my irritation. Just frustrated that after years of saving and researching to get the best I can to make a beastly gaming build and after fighting long wait and shipping times I get everything here to find somethings fried. I finally ordered everything in for a new computer build, I have everything breadboarded on cardboard, and I can't get my the pc to POST. When I power up my computer, it's giving me a CPU error code 00, which from my understanding means it can't detect or test the CPU. I've looked up and tried to determine what could be the cause of this, but even the mobo manual doesn't have a listing for code 00, it just says "not used". So where I'm at right now, I have the motherboard and CPU plugged into the PSU, that's it. No RAM, no GPU, nothing else. I've verified I have the 8 pin connector and the CPU connector plugged in. I've tried to flash the BIOS with the newest version using a jumpdrive and the handy little BIOS flash button, but it won't even do that, it just says "updated did not complete". I've made sure there are no bent CPU pins. I don't have any other motherboards or CPU's that I can swap out to test this. So I'm pretty sure I have either a DOA CPU or mobo, but I don't know how to determine which one it is. I'd appreciate any advice or help. Component list below. Thanks all

-ASUS ROG Maximus XII Formula motherboard
-Intel i5 11600k cpu
-Lian Li OX11 XL case
-MSI Geforce RTX 3080ti OC TrioX graphics card
-Samsung 970 M.2 EVO 2tb SSD
-64gb G.Skill Ripjaws V DDR4-4000 ram
-Corsair RM1000x 1kw psu
 
Last edited:

avg9956

Commendable
Apr 7, 2019
399
92
1,790
20
The minimum components required to post are:

PSU
motherboard
CPU
GPU if no iGPU on the CPU
RAM

All Intel CPUs have an iGPU except for those with a F suffix

What is the part number of your RAM though? I'm trying to find it in the QVL list of your motherboard's memory support page but can't find it
https://rog.asus.com/ph/motherboards/rog-maximus/rog-maximus-xii-formula-model/helpdesk_qvl_memory

RAM that isn't listed onto the QVL list isn't guaranteed to work with your system I'm afraid.
 
Qcode 00 although a broad flag and undocumented indicates a hardware problem and I think your issue is your RAM.
Your MB supports RAM up to 4800Mhz so no problem there however, your CPU supports up to 3200Mhz. That and 64MB is quite a strain on the memory controller.
You have chosen OC RAM at 4000Mhz and there would be no XMP profile for easy Overclocking that would work with your IMC (Integrated Memory Controller) on the chip. It is the IMC that determines what frequency you can achieve and no guarantee you can get to the rated frequency of 4000Mhz.

You should ensure your Bios and chipset are up to date. (Bios is 1301)
I see you have issues and usually it is related to improper or bad format on the USB, Format must be FAT32. or the Bios file has not been renamed correctly ( M12F.CAP ). when using Flashback. You also have the ability to update Bios using the EZ flash utility within Bios.

Just try with a single DIMM module in the slot meant for single channel mode. Go into Bios and manually set for a 3200Mhz frequency and at the recommended DRAM voltage. If it boots then try with a higher frequency (200Mhz steps) maybe need to up SOC voltage slightly.

Please report back.
 
Last edited:

ASK THE COMMUNITY