New comp - cannot get keyboard or mouse to work at login screen

silverclaw

Distinguished
May 21, 2011
88
0
18,640
1
Basically I got a new cpu, motherboard and ram. Went to boot up for the first time and I couldn't get the mouse or keyboard to work at Win7 login screen.

Yet they worked perfectly fine in my bios.

Tried using usb2 ports, same issue, tried every usb port I have, nothing.

So I went into my bios, disabled Legacy USB support as someone had suggested this might fix the issue. Now i'm in a really shitty situation, my computer will no longer recognize my keyboard or mouse to get into the bios, so I can't even try booting in safe mode or other settings.

Can anyone help me with this issue? Right now I just want to fix the immediate issue of not being able to get into my bios.

Cheers,

Mike.
 

R_1

Judicious
Herald
you can reset the BIOS, remove the silver button cell from the motherboard for 3 minutes with the power supply unplugged from motherboard this will allow the power to drain and will clear the BIOS resetting it to defaults where the peripherals will be seen and you will be able to trigger the BIOS again
 

silverclaw

Distinguished
May 21, 2011
88
0
18,640
1


That's a really good idea!

Thank you.
 

silverclaw

Distinguished
May 21, 2011
88
0
18,640
1


F8 doesn't do anything. It's an Asrock z170 gaming K4
 

hang-the-9

Titan
Moderator


Is this a "new computer" or "new CPU motherboard and ram"? Those are not quite the same thing.

Did you re-install Windows after you swapped the motherboards? If not, you should as the drivers for the motherboard are different in the existing Windows.

You can reset the BIOS using the jumper on the motherboard to enable USB use in that again.
 

Similar threads


TRENDING THREADS