Question New components, no POST ?

Nov 22, 2022
2
0
10
0
Hey guys

I bought today a new mobo cpu and gpu

asus Maximus hero xii apex
i9 11900k
3080TI

i took apart my old system, put in the new mobo plugged in my old ram which is compatible put in the CPU and plugged everything else. In every time I boot, I get a POST code 00 and a red flashing light. The manual says it’s CPU related.

I tried everything
I removed the GPU
I reseated the CPU
I reseated the RAM
I took everything apart and put it back together
I tried booting with one ram stick, then another and another
I tried to do everything to get a different error and I still get that error
I tried booting without the CPU installed to get CPU missing error still got the same post
I tried booting only with the 24 pin plugged in. Tried booting with only the necessary basic stuff plugged in without sata or m.2
I tried taking another PSU plugging the 24 pin from it to the mobo and leaving the rest on the other PSU same thing
I tried flipping all the switches to on (safe mode, and all that) same thing
Took out the CMOS and put it back tried replacing it
It’s been over 30 hours. I still can’t manage to fix it.

Maybe someone here can help?
I thought maybe it’s a CPU fan issue (I have an AIO)
I only have one cable for the pump. I tried every slot available
All the fans are and were plugged into the fan hub/rgb hub

at first, I had a 00 post after flashing bios to fix it. I get what you see in video.
I tried downgrading the bios to an old version, and they get the 00 again

I did it with aces, flashback utility since I can’t POST.

I took the motherboard out unplugged everything and I mean everything left only 24 pin and the 28 pins plugged in with the ram of course still the same tries to POST for couple seconds then shuts down.
I took ram out from two other pcs tried, the sticks doesn’t work
I honestly thought my old PSU wasn’t compatible or died somehow so I bought another PSU today and with the new one it does the same.
I added videos so you can see what happens now
Something I have noticed when I switch to bios1 the system won’t turn on at all no response even when I try to jump it, and the issue happens on bios2
Flashing the bios

https://youtube.com/shorts/-roRIUvGbeg?feature=share
 
Nov 22, 2022
2
0
10
0
so i think you said flashing BIOS, and that board will support that CPU but only after the 2103 bios is installed. if you haven't done this it's probably why you aren't getting a display
I wrote that I did I flashed the bios
I tried flashing the newest version, and i tried going from the oldest to newest one by one didn’t work
Look at the video, I added, you can see what happened now
 

ASK THE COMMUNITY