New/cpu/mobo/ram/gpu Blue screaning please help

platonicpotato

Commendable
Jan 5, 2017
47
0
1,530
0
hi i just upgraded my cpu/mobo/ram and gpu while keeping the SSD and everything else that was hooked up with my old stuff (SSD had the old drivers for mobo too and i cant figure out how to get rid of them) after i built the PC everything seemed ok at first but when i installed the drivers from the CD to get the internet to work and installed the chipset drivers, the boot time started to get long and when it boots me in it gives me a black screen for a bit with the LED sync (from EVGA percision) tab being the only thing displayed even though EVGA percision isn't even a program on my startup list. Either way now im getting random blue screens. how do i uninstall the drivers i just installed? please help.
this is the rig i built
i7 8700k
gigabyte AORUS gaming 7 mobo
corsair vengance ddr4 3200mhz ram
evga gtx 1080ti SC2
tx850w corsair psu

3dmark wouldn't even run for 5 seconds before crashing or blue screening either
 

platonicpotato

Commendable
Jan 5, 2017
47
0
1,530
0


No i did not because i don't have a way of installing new windows at the moment. However i believe i was able to fix the BSOD problem i hope. I took out the GPU and cleaned the contact pins of the GPU with ear swab without any alcohol and then blew some air on it with a can of compressed air. After that i switched the places of my ram from slot 1 and 3 to 2 and 4. So far nothing happened yet and i hope it stays that way.

As of right now tho i have a new question. I used Easytune (app that comes with my mobo) to do an auto OC to 4.9ghz. However temps seem kinda crazy. When the CPU is at about 50% load it can reach up o 67c.
 

jr9

Estimable
Dec 6, 2017
2,212
0
3,960
742
Let us know if it comes back. BSODs are like that, they can sometimes just come back out of nowhere. If a PC ever comes back to the shop, it's almost always because we thought we had the problem solved and it ran for a bit and went back to bluescreening. It is a pain to diagnose.

I'd strongly recommend if you ever to a full upgrade (new CPU or motherboard), to do a clean install as well. If your OS tries to call a driver associated with an old piece or hardware, or tries to use an say an old chipset driver with a new motherboard, it can cause issues. I've moved drives with Windows to new PCs to see if they would work, and sometimes they do and sometimes the system falls apart randomly at software level.
 

platonicpotato

Commendable
Jan 5, 2017
47
0
1,530
0


Yes i will update you for sure if it happens again. Thank you so much.
 
Thread starter Similar threads Forum Replies Date
O Systems 0

Similar threads


ASK THE COMMUNITY