Question New CPU / Mobo tons of Windows crashes now

ryanfranzese

Distinguished
Mar 2, 2014
58
3
18,565
5
Hey everyone,

Just went from a Ryzen 1700x X370 system to a MSI Z590-A PRO i5 11600k setup. I'm all the sudden noticing lots of Windows Crashes when I have the memory XMP profile on, setting to the RAM's default of 2400mhz. My RAM which has been running fine for years, overclocked, at 3066 with 14-16 something timings now all the sudden won't be stable over 2133mhz. I've updated the bios today, and tried this on Windows 10 & 11 with the same result.

Any ideas? I'm a pretty advanced user but this one is getting me. I do have access to a whole extra PC to try out different parts and such, but I'm not sure what's going on now.

Thanks!
 

sonofjesse

Honorable
Jul 27, 2016
533
100
11,140
35
For me buying new MB/CPU, I would buy a 32GB kit of 3600 CL16 crucial its affordable and works in almost anything. Really leaning like a RAM issue if it works fine at 2400mhz, but wont' work on XMP. I would bet on newgood ram would fix it. I have GREAT look with them crucial onesI mentioned and super affordable.

Second Idea:

I have had pretty good luck not reinstalling windows going from intel to amd etc. However, could be some weird chipset drivers, did you try a fresh install of the latest windows 10 and then install MB/chipset drivers?
 

ryanfranzese

Distinguished
Mar 2, 2014
58
3
18,565
5
For me buying new MB/CPU, I would buy a 32GB kit of 3600 CL16 crucial its affordable and works in almost anything. Really leaning like a RAM issue if it works fine at 2400mhz, but wont' work on XMP. I would bet on newgood ram would fix it. I have GREAT look with them crucial onesI mentioned and super affordable.

Second Idea:

I have had pretty good luck not reinstalling windows going from intel to amd etc. However, could be some weird chipset drivers, did you try a fresh install of the latest windows 10 and then install MB/chipset drivers?
Just tried my girlfriend's Ripjaws V (same as mine, but hers is 3200mhz) it runs fine. Mine runs fine at 2133 (no XMP), but the second I turn on XMP to get to 2400mhz it crashes games. Ugh!

Was really trying to avoid buying new RAM.
 

ryanfranzese

Distinguished
Mar 2, 2014
58
3
18,565
5
16GB of crucial 3600mhz Cl16 been 70 bucks on amazon. Its really great and you won't have these issues anymore.

Then just sell your old ram. Sounds like it runs fine at 2133.
I'm thinking I'll do this. I am going to run some benchmarks between the 2133 and the 3200mhz kits I have access to. If it's noticeable I'll certainly get that kit you mentioned.
 

ASK THE COMMUNITY

TRENDING THREADS