New custom build used to boot, many BSOD, now wont boot at all


Nov 25, 2012
First of all, I want to say hello and thank everyone who takes the time to provide tech feedback on this forum I have been a longtime lurker but this issue has me so stumped I had to post.

SO, I bought and assembled a new rig using roughly the following:
asus p8z68 - v PRO/GEN3
Corsair Force 3 60gb SSD (for OS)
Dont even remember the brand 250GB SSD

OK, so I assemble and get the rig going no problem, it works for two days running mostly BF3 and installing drivers and utilities

Then, day three I start getting frequent BSOD and crashes

These BSOD are coming from everywhere, MEMORY_MANAGMENT, IRQL_not_less_or_equal, many others

MS event viewer is going nuts, I have literally hundreds of errors and am crashing about 7 times a day

So I call MS to see whats going on -I cant get all my updates to install while on the phone with them, we run lots and lots of tests, he says my WD HDD must haev a bad sector. So I reinstall windows from my 60gb SSD after disconnecting the 1TB drive

Oh I'm forgetting to mention Im getitng strange erros like my date and time are changing on me, but the CMOS battery dosent seem corroded. Regardless, I reinstall fresh and ensure my SSD is in the 3/gbs slot as others have reccomened.

Anyway, I still get BSOD after reinstalling windows, and I still cant install all the updates.

I try to get memtest to run from USB as I hav no cd-rs but it ont work.

I determine the mobo must be bad - this amny errors and the CMOS settings just seem too much like mobo issues.

So I buy a new p8b75-v board

hook everything up and it runs a little more stable than before, I still BSOD but not nearly as much as before. I installed minimal drivers, and software, and tried to install al the windos updates I could - still cant grab the last 5 it seems.

Figured I would just wait till monday to call MS support and try and get the last few updates sorted out - so I power doen my rig.

This morning I go to begin day 8 of my awful build experience and the rig wont power on. jsut zip, nothing. no beeps no LED's nothing.

So I unplug and power on again - quick flash of life and then its gone.

- I lurk more forums and figure I had some extra standoff screws on the case from my older larger mobo, remove and power on again. System comes to live with no unusual LED's or beeps but no display on the monitor. checked connections and went through the checklist and everythign seems correct.

Removed GPU and powered on jsut to see wat would happen - that awful weak power up sound, the one where it just sounds like it tried and failed.

That's where I am. essentially bricked cpu, with a brand new mobo a solid PSU (I was able to chck on another system) what should be a good GPU and processor. So it is the RAM? or am I just an idiot and have screwed it all up?

For the record I am very careful of static charges, I use a wrist strap and ground myself OCD level of times.

Please help. Im tired, sad, and feeling like a fool on this build.