New expensive build constant blue screens please help!

platonicpotato

Commendable
Jan 5, 2017
56
0
1,530
0
hi i just upgraded my cpu/mobo/ram and gpu while keeping the SSD and everything else that was hooked up with my old stuff (SSD had the old drivers for mobo too and i cant figure out how to get rid of them) after i built the PC everything seemed ok at first but when i installed the drivers from the CD to get the internet to work and installed the chipset drivers, the boot time started to get long and when it boots me in it gives me a black screen for a bit with the LED sync (from EVGA percision) tab being the only thing displayed even though EVGA percision isn't even a program on my startup list. Either way now im getting random blue screens. how do i uninstall the drivers i just installed? please help.
this is the rig i built
i7 8700k
gigabyte AORUS gaming 7 mobo
corsair vengance ddr4 3200mhz ram
evga gtx 1080ti SC2
tx850w corsair psu

3dmark wouldn't even run for 5 seconds before crashing or blue screening either
 

marksavio

Estimable
Dec 23, 2017
1,679
2
2,960
420
can you tell us what the BSODs are? you can use this software to view them again
https://www.bleepingcomputer.com/download/bluescreenview/

as for uninstalling drivers. go to the device manager (press winkey+xm). and right click on the device and uninstall.
 

chinaman

Distinguished
Jun 7, 2008
59
0
18,660
5


You said you still have your old stuff in your ssd is this your boot drive? did you do a clean install of your OS ? if you did not I suggest you do so. common practice when installing new mobo is to always do a fresh reinstall of your OS.
 

marksavio

Estimable
Dec 23, 2017
1,679
2
2,960
420
can you tell us what the BSODs are? you can use this software to view them again
https://www.bleepingcomputer.com/download/bluescreenview/

as for uninstalling drivers. go to the device manager (press winkey+xm). and right click on the device and uninstall.
 

ASK THE COMMUNITY

TRENDING THREADS