Question New GPU, Constant Crashing? Please Help.

xRayne

Honorable
Dec 10, 2013
33
0
10,530
0
Hey Tom's crowd. How you all doing?

I'm looking for some assistance with an issue regarding a newly installed GPU. It's a B-Stock 2080 Ti from EVGA (and because of that I pay shipping both ways for an RMA so I'm doing my best to avoid sending it in), and while it's an absolute powerhouse, it isn't lasting long before crashing dependent on what's being played. For the past half hour/45 minutes, I've been sitting and timing from game launch to system crash.

Sometimes I get blue screens, sometimes it's just black. One of the last crashes resulted in purple artifacts on screen as well as messed up resolution, but the errors keep suggesting driver problems. I'm going to rollback Nvidia in a minute, but I wasn't able to find any similar issues so I doubt that's the problem. Still, better safe than sorry.

I'd like to add this is following a completely clean Windows install this morning. Yesterday with the crashes, I figured there may have been some sort of conflict between drivers, so I wiped every drive in my computer, and reinstalled everything fresh as a daisy. However, the problems have persisted and seemingly gotten worse. So below, I'll provide what I can in terms of pictures I was able to take. I'll also provide screenshots of what error reporting I could get (as there wasn't reported errors in all cases), and the durations of the last three tests.

Anno 1800: 09:13.43 (Startup to Crash)
Unigine Heaven: 4:11.79 (Launch to Crash)
Witcher 3: 6:47.05 (Launch to Crash)

System specs:



Error 1:



Error 2:


Error Reports:



Attempting to Reinstall Drivers (It's acting as though there isn't one, but lists the Nvidia as installed):



Artifacts:



The second artifact picture was taken immediately prior to the driver reinstall attempt photo. Screenshots did not capture the artifacts.

Any help would be much appreciated. Whatever further info is required, I'll be happy to provide.

Edit: Following uninstalling my drivers, I've attempted to directly reinstall the most recent prior update. However it's declaring I require a DCH update. Any attempt to find a DCH update automatically throws me to the most recent driver, which is the one I've been using. No dice there, it seems.
 
Last edited:

xRayne

Honorable
Dec 10, 2013
33
0
10,530
0
I missed that. That's weird, but it is functioning with 11GB per games that monitor video memory in options. Not exactly sure what's happening there. It's a direct purchase from EVGA off their site.
 

xRayne

Honorable
Dec 10, 2013
33
0
10,530
0
Update: Managed to get older DCH drivers. Issue persisted. Unless otherwise suggested here, going to RMA. Crashed to restart, no BSOD, twice during attempts to run Unigine Superposition benchmark. No frame issues, no temp issues. Just blacked out and restarted on its own. Second time, artifacts returned.


 

ASK THE COMMUNITY

TRENDING THREADS