Question New Gpu: system restart itself...

tostaky

Distinguished
Jan 19, 2007
99
0
18,630
0
stick with 1 thread. don't spam the forum
Hi !
Here's my pc spec
Xfx pro 550 watt psu
i5 4570
one ssd
one 1tb hdd

I change my radeon 7850 yesterday for a rx580. Since I was openning my pc i've done some dusting. I remove the cpu fan to clean it and I put it back on.

I was trying to start a civ 6 game but it would crash and restart the pc. I've use core temp app, and seen that the core goes up to 90 degrees ! I thought that this was the problem, Ive reinstall the CPU fan. It was fine.

Now, I make a video test with heaven benchmark, the temp goes up to 80 degrees, and the pc still restart , the same goes eith company of heroes 2, the temps are around 50 degrees so no overheating problem there, and the pc still restart itself...

So cpu, psu or gpu problem ? How to know it ?

Thanks in advance
 
Last edited:
Jan 25, 2020
4
0
10
0
I would first try if the system still run normaly from the iGPU by taking the GPU out and pluging the screen into the motherboard.
 

tostaky

Distinguished
Jan 19, 2007
99
0
18,630
0
Hi !
Here's my pc spec
Xfx pro 550 watt psu
i5 4570
one ssd
one 1tb hdd

I change my radeon 7850 yesterday for a rx580. Since I was openning my pc i've done some dusting. I remove the cpu fan to clean it and I put it back on.

I was trying to start a civ 6 game but it would crash and restart the pc. I've use core temp app, and seen that the core goes up to 90 degrees ! I thought that this was the problem, Ive reinstall the CPU fan. It was fine.

Now, I make a video test with heaven benchmark, the temp goes up to 80 degrees, and the pc still restart , the same goes eith company of heroes 2, the temps are around 50 degrees so no overheating problem there, and the pc still restart itself...

So cpu, psu or gpu problem ? How to know it ?

Thanks in advance
 

tostaky

Distinguished
Jan 19, 2007
99
0
18,630
0
Hi !
Here's my pc spec
Xfx pro 550 watt psu
i5 4570
one ssd
one 1tb hdd

I change my radeon 7850 yesterday for a rx580. Since I was openning my pc i've done some dusting. I remove the cpu fan to clean it and I put it back on.

I was trying to start a civ 6 game but it would crash and restart the pc. I've use core temp app, and seen that the core goes up to 90 degrees ! I thought that this was the problem, Ive reinstall the CPU fan. It was fine.

Now, I make a video test with heaven benchmark, the temp goes up to 80 degrees, and the pc still restart , the same goes eith company of heroes 2, the temps are around 50 degrees so no overheating problem there, and the pc still restart itself...

So cpu, psu or gpu problem ? How to know it ?

Thanks in advance
 

tostaky

Distinguished
Jan 19, 2007
99
0
18,630
0
Mediocre quality ? When I built my system it was considered to be on of the best bang for the buck, it was made by seasonic. Still could be the PSU !
 

ASK THE COMMUNITY

TRENDING THREADS