New graphics card black screen with blinking underscore

shnudel

Honorable
Dec 25, 2013
4
0
10,510
0
Hi, i just bought a new zotac geforce gtx 780 to replace my old radeon hd 6870 dual fan. I installed the new card and plugged in the power cables, but then i get a black screen with ''B4" written in the middle of the screen. 1 minute later i get a black screen with a white, blinking underspace symbol in the top left corner.

System:
850w psu
Msi B75MA-P45 motherboard
Intel core i5 2320 processor
8Gb DDR3 ram

Hope you know a solution :)
 
I had this same problem with same error code, but it was back when i first built my first pc, and i had accidentally put in an extra standoff and it scratched the bottom of my motherboard.

Since the only thing you changed was the gpu, a bios update would be a good idea.

the msi site should have the correct bios update available for your motherboard.

Looking at the parts you have, nothing should be incompatable at all, and so perhaps try to make sure you can get your computer working again without the new gpu, then go from there
 
I had this same problem with same error code, but it was back when i first built my first pc, and i had accidentally put in an extra standoff and it scratched the bottom of my motherboard.

Since the only thing you changed was the gpu, a bios update would be a good idea.

the msi site should have the correct bios update available for your motherboard.

Looking at the parts you have, nothing should be incompatable at all, and so perhaps try to make sure you can get your computer working again without the new gpu, then go from there
 

ASK THE COMMUNITY

TRENDING THREADS