Question New hard drive has a recycle bin folder on it. Is it really new?

flyz

Distinguished
Nov 9, 2011
44
0
18,530
0
As soon as I removed the hard drive (WD Red Plus 4TB) from the package I initialized the drive and quick formatted it. Then I opened up WD Data Lifeguard Diagnostic to do an extended test and check the drive's health. It immediately popped up a message saying the drive's recycle bin was corrupted and if I wanted to delete it. I haven't copied any files to the hard drive yet.

This drive was a replacement for a previous new drive that was defective. That drive did not give me any recycle bin errors when I tested it.

So is this normal? Does Windows 10 automatically create a recycle bin during the initializing process and could it get corrupted instantly? Or could the drive actually be used/refurbished and they forgot to remove the recycle bin?
 
Last edited:
So is this normal? Does Windows 10 automatically create a recycle bin during the initializing process and could it get corrupted instantly? Or could the drive actually be used/refurbished and they forgot to remove the recycle bin?
Windows creates a recycle bin folder as long as the partition is configured to have one (which it will by default).

As for getting corrupted instantly, that normally doesn't happen. But that would immediately tell me the drive might be suspect. You can try and get a replacement, or you can use it for a week and see what the SMART data reports back.
 

flyz

Distinguished
Nov 9, 2011
44
0
18,530
0
The SMART data should say power-on hours.
thx I'll check that when the test is done


Windows creates a recycle bin folder as long as the partition is configured to have one (which it will by default).

As for getting corrupted instantly, that normally doesn't happen. But that would immediately tell me the drive might be suspect. You can try and get a replacement, or you can use it for a week and see what the SMART data reports back.
I'm using a sata to usb adapter to connect the hard drive. I think my front usb ports might have been wonky because it lost connection soon after. Maybe that was the reason. What SMART data should I be looking for?
 

ASK THE COMMUNITY