New HDD in Solo 2300

G

Guest

Guest
Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

My old HDD died and I purchased a new Hitachi 20GB drive. After doing
the fdisk, format and OS install, the machine still shows only 8GB.
After checking online for the answer to my problem, I have come up
empty. I tried the whole fdisk/format again, thinking I might have had
another option but it didn't help. What do I need to do or what am I
doing wrong???
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

weowncaseih wrote:
> My old HDD died and I purchased a new Hitachi 20GB drive. After doing
> the fdisk, format and OS install, the machine still shows only 8GB.
> After checking online for the answer to my problem, I have come up
> empty. I tried the whole fdisk/format again, thinking I might have had
> another option but it didn't help. What do I need to do or what am I
> doing wrong???
>
Just depends what your bios is and your operating system. I have had
many problems with this, update the bios first then go from there.

Ryan
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

My operating system is W98SE and the bios version is 7.44. The website
shows it as the latest version, so I'm not really sure what to do now.
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

weowncaseih Wrote:
> My operating system is W98SE and the bios version is 7.44. The website
> shows it as the latest version, so I'm not really sure what to do now.

Download and use "Ezdrive". I use it on my Solo2300 with a 20GB drive,
and it works great. Actually I used a self extracting File called
"Ezdrvsma.exe", but the program itself is called Ezdrive. So the links
below should work. If not, drop me aline and I will send you my file.

WesternDigital-Drives:
http://www.storagedrivers.com/drivers/85/85286.htm

Maxtor-Drives:
http://www.storagedrivers.com/drivers/65/65618.htm

Cheers,
Hartwig


--
hartwig