Question new headphones not detected - windows 10

Aug 21, 2020
2
0
10
0
I have new razer blackshark v2 headphones that connect via 3.5mm jacks, but windows is not detecting that they are plugged in (either in front or rear panel), and does not play audio through them.
I have confirmed they are not defective by testing them on another device.
audio does play if I use my Bluetooth headset.
I have reinstalled Realtek audio driver several times, as well as a repair install of windows, disabled audio enhancements

Other things I have tried include disabling Microsoft audio controllers in system devices and scanning for hardware changes (many solutions online suggest disabling Microsoft UAA driver, but I don't have that one listed in my version of windows.)
 

Grobe

Distinguished
Do you have access to any other audio equipment that have 3.5mm jack?

In the past - have you ever connected another headset or speaker by using a 3.5mm jack plug successfully ?

What motherboard model? Have you built the computer yourself ?
 
Aug 21, 2020
2
0
10
0
Do you have access to any other audio equipment that have 3.5mm jack?

In the past - have you ever connected another headset or speaker by using a 3.5mm jack plug successfully ?

What motherboard model? Have you built the computer yourself ?
This headset has a splitter from one sole jack to the separate pink and green jacks compatible with my mobo, i have tested the sole (3 ring) jack in other devices but do not have one that takes just the individual jacks.

i have never used these jacks before, my last headset had a USB connection and that worked fine. Maybe they were not wired in properly during the build? but that seems whack.

it's an asrock phantom x570 mobo, and the machine was built for me by a third party retailer
 

ASK THE COMMUNITY