NEW HIGH END GAMING PC - BIG DISSAPOINTMENT

Status
Not open for further replies.

acid_junkie

Distinguished
Nov 1, 2011
22
0
18,510
Hi guys....

Recently out from nowhere...i came up with an idea to get a totaly new tower ...since its about 5 years i had bought the pc i had until now !!!! so...coz i wanted to play all the good and "heavy" games....i ended up to order this pc ---->

cpu : AMD PHENOM II X6 1100T 3,3GHz
m/b: GIGABYTE RET990XA-UD3GFD AM3+ DDR3
RAM: CORSAIR DDR3 4X4GB 1600MHZ
graphics: ASUS ATI RADEON HD 6990 4GB DDR5 2*256 BIT
hdd's: SOLID STATE INTEL 2,5'' 120GB ERWMLC BOX

2x WD SATA3 3.5'' 6GB/SEC 1TB 7200 64MB WD1002FAEFGX

drive: BLU-RAY LG RECORDER 10X + HD READER INTERNAL + DVDRW 16X BLACK

after a really small research i did about what is good these days..coz i had long time to watch the news about hardware for pc's...i think its a quite good machine? isnt it?

so i recieved it a couple days ago..with windows 7 on it.....and i was looking forward to check out my new "toy"....but dissapointment was surely was waiting for me :(



1ST bad "surprise"....when i turn on the pc....i was expecting the loading time of windows would be extremely small..coz one of my friends has too a similar machine and he has his windowns 7 on an SSD too...and the windows are loading HELL FAST..in like 15 seconds it all done!....unfortunately..for unknown reason...my windows are loading HELL slow instead (they are installed on the SSD too ),,,its even SLOWER than my 6 years old pc i had till now!!!! WTFFFFF!!! i got left speechless with the mount opened like a hungry monkey!!! :(

2nd bad surprise....i got some games from friends to test them out on the machine....thats what i just did and thats the reason i m writing now here to you guys!! i just installed Crysis 1 ...Crysis 2....and The Witcher 2....... and here we gooooooooooo...

Crysis 1....with MAXED out graphic settings....and all patches installed too....even the games seems to run smooth on the screen...the mouse is responding very bad....whatever options i tried to fix...nothing...i never made it to run properly ....if i DISABLE the Vsync option...mouse is coming and woring perfect..but then the movement in the game has some vertical bugs or somethings...its like the screen getting slashed in 3 pieces when i look left -right!

Crysis 2.....it the only game who worked just fine without any problems maxed out...

The witcher 2......with maxed out settings...its simply NOT PLAYABLE....THE FPS ARE VERY LOW..ITS NOT SMOOTH AT ALL...AND SLOW LIKE HELL!!!


SO PLEASE GUYS...CAN ANYBODY TELL ME? WHAT MAY BE WRONG? WHAT SHOULD I FIX? OR ITS NORMAL FOR THESE SPECS PC NOT TO BE ABLE TO PLAY THESE GAMES MAXED OUT? COZ I HAVE SOME FRIENDS WITH OLDER MACHINES WITH LOWER SPECS....CPU RAM AND GRAPHIC CARD...WHO THEY PLAY IT LOT BETTER THAN MY NEW PC.....THEIR LOADING TIMES ARE INSANELY FASTER....SO IT CANT BE...IT MUST BE SOMETHING ! I THOUGHT THE HD6990 IS ONE OF THE BEST GRAPHIC CARDS NOW..AND WITH A GOOD CPU AND ENOUGH RAM IT WOULD PLAY ANY GAME MAXED OUT EASILY WITHOUT PROBLEMS!!!! SO PLEASE HELP ME...IF CAN SOMEONE TELL ME WHAT TO DO TO FIX IT?


THANKS IN ADVANCE....

(I M TOTALY NEW TO THE FORUM...I JUST REGISTERED TO ASK FOR HELP....PLEASE FEEL COMFO TO EVEN INBOX ME IF U ARE WILLING TO HELP ME WITH MY ISSUE)
 
Please don't shout (lose the caps).

The dual GPU cards (590 and 6990) are dogs

An AMD CPU doesnt belong in a gaming box costing more than $800 to build.

The etxra 8GB isn't going anything for you

I'd return it.
 

MagicPants

Distinguished
Jun 16, 2006
1,315
0
19,660
Doing maxed out settings is not a good idea. Particularly in "The Witcher 2" where ubersampling is more or less a joke(turn it off).

Other than that, it sounds like you have a really complicated hdd/ssd setup. That might be causing your boot time issues. I'd start by removing the Hdds and just running on the sdds(do you have two of them, I don't know what "hdd's" means). Get it working right and then add the hdds.
 

acid_junkie

Distinguished
Nov 1, 2011
22
0
18,510
sorry for the caps.....i dont shout !!! :)

what do u mean the amd cpu doesnt belong to a gaming box costing more than 800$? you mean its not good at all? i was going to get the intel 2600k but everyone told me "no way" ...i guess here all are fans of AMD and they all dislike the intels..i dont know why! but i ended up with the AMD. but do you think the problem is the AMD?...the extra 8gb ram maybe not usefull right now but i use some proffesional programs for my office work and its not bad to have some extra..so i ll keep them if u dont mind :)

my problem is why the pc is slow and why it doesnt play the good games properly....! :(
 

acid_junkie

Distinguished
Nov 1, 2011
22
0
18,510
ok guys sorry for the caps..i m lookin now how can i edit the msg to remove them ! sorry.... !!

magic pants...for some reason they didnt deliver to me the HDD yet coz of an incident to thailand...so right now i have only the SSD on the pc! so it cant be it
 

GGTY

Distinguished
Oct 11, 2011
41
0
18,530
Sounds like this computer was pre-built for you. Who/what company built this for you?

"my windows are loading HELL slow instead" - what's the time it takes to load?
 

acid_junkie

Distinguished
Nov 1, 2011
22
0
18,510
i just tried to remove the caps and i get this msg:
You are not allowed to edit this message!

Back to previous page

GGTY...it not pre built mate....i choosed the parts..and i ordered them to a friends shop! i just asked different opinions before i end up to this order....!

windows slow....when it goes to the "welcome" blue screen of windows ...it stays there loading about 1 minute!
 

acid_junkie

Distinguished
Nov 1, 2011
22
0
18,510
should i try format the pc and reinstall everythings again? windows drivers etc etc?

windows seem not installed succesful...cause its 2 days new pc..and already windows crashed 2-3 times got blue screen and restarted the pc itself! is it possible this cause and the gaming issues?
 

wirzy

Distinguished
Aug 12, 2011
32
0
18,540
first is it long from the bios menu to load are you got a hang up at windows loading logo

a)long boot from the bios ajust your bios option
b)long fromt the windows logo your hdd are slowing you down
c)any other probleme of software

then for your perf since your card is a crossfire card on the same pcb make sure to get the cap instaled from amd.com driver download then look your perf if you still got some lage you should crank up the amd a little bit if possible since i think you could be bottlenecking (dont know for sure since about 5 year i no more use amd since its lack of advance power vs intel

if 2 days old and bsod then make a call to the sav and do something now (my thinking)
 

acid_junkie

Distinguished
Nov 1, 2011
22
0
18,510




yes i think so....is this it?
SOLID STATE INTEL 2,5'' 120GB ERWMLC BOX
JHFG209488HGF
 

acid_junkie

Distinguished
Nov 1, 2011
22
0
18,510


comparing to even my old pc which is a dual core amd at 4400 with 2GB DDR2 400 ram and an ATI radderon x1900xtx ....the windows on my new pc loading even slower than that!

the most lag i have it when it goes to the "welcome" screen before load the desktop....and it cant be the HDD cause right now i have only the SSD ..the other 2 hdd havent arrived yet! so i start thinkin and hoping that all the problem is caused from the software or any bad drivers
 

acid_junkie

Distinguished
Nov 1, 2011
22
0
18,510



how can i check this out mate?
 

acid_junkie

Distinguished
Nov 1, 2011
22
0
18,510



sorry my english are not that well...i didnt understand a think ....what do you mean ? :)
 

GGTY

Distinguished
Oct 11, 2011
41
0
18,530


You'd have to go into the BIOS to see how everything is configured. Or watch the POST screen carefully...
 

acid_junkie

Distinguished
Nov 1, 2011
22
0
18,510



lol..yes of course....i checked all things i got :)
 

acid_junkie

Distinguished
Nov 1, 2011
22
0
18,510
noone told me the most simple question......normaly these 3 games...should be able to play at max graphic easily or no with this hd6990 the 16gb ram and this CPU?
 

slappy76

Distinguished
Nov 2, 2011
1
0
18,510
You didnt mention what Power Supply you have? Could make a huge difference :)

Also.. if you have the cooling capability, overclock that cpu... i have a 1090t oc'd to 4.1ghz on air.

Upgrade your bios to the latest, manually define memory voltage/timings/cpu/etc.

Google for 'ssd windows 7 optimizations / tweaks' and of course.. make sure you have the latest drivers.

Something else to consider... I know AMD had an issue with certain chips... where.. running 4 dimms at 1600 had issues.. something to do with the memory controller in the cpu. google this to make sure you arent affected.
 

acid_junkie

Distinguished
Nov 1, 2011
22
0
18,510



yes i have 2 extra HUGE coolers...one 5x times bigger than the stock is on the CPU....and i have a corsair 850watt supplier.ok thanks i will try to have a look about the memory....! in the computer properties i see this tho..i dont know what that my be mean..coz i first time see something like this ..in the system properties where it shows the ram..it is like installed RAM : 16GB (3.00 its possible to use) (i see it in greek so i dont know for sure if i translate exactly how it would seem in english)
 

yamman101

Distinguished
Oct 31, 2011
84
0
18,640



You mention that only 3GB of RAM is being recognised by the OS.

Are you running Windows 7 32 bit?
Because if you are, 32 bit is limited to 3-3.5GB RAM, and if so do a fresh install of Windows 7 with the 64 bit version to get all the use out of you 16GB of RAM.

Remember x86 = 32 bit and x64 is 64 bit.
 
Status
Not open for further replies.