• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question New install of windows makes my entire system lag

Jun 25, 2020
3
0
10
0
Hello I recently upgraded and had 0 problems. I went from a ryzen 2nd gen build to a ryzen 3rd gen build. However when I also wanted to make the jump from 3rd gen nvme SSD to 4th gen. I did this a bit after the upgrade so around april I bought a 5700XT and a 3700X. I bios flashed a asus rog-strix b450 f-gaming, using my ryzen 5 2600 to flash that i bought back in may 2019. I also upgraded my ram from G.Skill Aegis ddr4 3000mhz to G.Skill TridentZ 3600mhz. At first I was pretty ignorant to the situation and I kept trying to overclock my ram without turning on D.O.C.P which was causing my pc not to post for a few cycles to then the motherboard reverting it back to base speeds so it could post. However up until now I assumed that I needed more voltage as my PSU was a 650W PSU, so I changed it to a 850W PSU. Both are EVGA GQ.


Okay now where the problems start. I ordered a Asus Prime-P X570 as the b-450 already had stock temps of 45-50C for the 3700X I did some research and of all the temp testing people have done the prime-p seemed to be best bang for buck without having extreme temps, especially with summer around the corner at the time. That and a Gigabyte Aourus 1TB SSD since it was double the speeds of a inland 1TB nvme SSD. The final part I ordered was a Elgato 4kHD60 Pro mk2. and once I received that I went ahead and took apart my pc as changing the motherboard and PSU is just rebuilding it from the ground up at that point.

ALL parts worked before the change but now after the change I did a fresh installation of windows on the new SSD to get those juicy new speeds but now it's just hell. I keep getting micro stutters and spikes every few seconds. Whether it's listening to music or downloading drivers. That's what's killing me the most. Things like ICUE WILL NOT properly install. It takes forever to install the radeon driver and that's IF it doesn't fail. I initially installed windows with a USB Drive. Then I did a fresh installation after reading a post here saying to try reinstalling windows however that did not work. I read a post saying to also remove all peripherals until the solution is solved so I removed my elgato, thinking that the problem and for about 30 minutes the pc was running pretty flawlessly. Every installation was extremely fast and there wasn't any lag. But then again it started to throttle so I assumed maybe my cpu was too hot as I didn't reapply thermal paste even though I took off the heatsink during replacing the motherboard. So I applied new thermal paste which had my cpu temps drop to 40 on idle with the stock wraith cooler. I've tried lowering the base cpu voltage to 1.275v after watching a jayztwocents video and that's when I also found out that I needed to turn on D.C.O.P to overclock ram.

The reason I mention the jayztwocent thing is because I being a moron tried to overclock the ram to 3600mhz causing a black screen non-post. Unlike the b-450 board there is no post beep or Light to let you know what the problem is. It's just a black screen so I had to reset my CMOS by taking out the battery and letting it sit for 15 seconds and that got me back into the bios. I'm sorry if this story is all over the place but i'm a bit frustrated and just trying to find a solution.

Installing a fresh installation of windows didn't work. Changing my cpu voltage didn't work. Taking out the elgato didn't work. putting in my old ram didn't work. Installing windows 10 updates didn't work. I'm assuming it's the motherboard that's just faulty entirely. I actually have 2 as I just also built a pc for my girlfriend but that ran everything just fine and was installing drivers perfectly fine. It ran the heaven benchmark flawlessly and doesn't seem to have the issues I have.

I would like to also make a important note. The pc starts to throttle at it's worse when I try to install drivers, especially the AMD PCI Chipset, ICUE, and 5700XT Drivers. It will also hang when restarting or shutting off the pc. The bluescreen error is DRIVER POWER STATE FAILURE.
 
Jun 25, 2020
3
0
10
0
Also here are my current specs if this makes a difference at all.


------------------
System Information
------------------
Time of this report: 6/25/2020, 17:19:15
Machine name: DESKTOP-M8FFJ4G
Machine Id: {83186604-F767-441E-AA56-9D7EA7BC1AB0}
Operating System: Windows 10 Pro 64-bit (10.0, Build 19041) (19041.vb_release.191206-1406)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: 1405 (type: UEFI)
Processor: AMD Ryzen 7 3700X 8-Core Processor (16 CPUs), ~3.6GHz
Memory: 32768MB RAM
Available OS Memory: 32676MB RAM
Page File: 12410MB used, 25385MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DirectX Database Version: 1.0.8
DxDiag Version: 10.00.19041.0084 64bit Unicode
 

ASK THE COMMUNITY

TRENDING THREADS