Question New issue with the in-line remote on my in-ear headphones (SoundMAGIC E11C) with my phone (Samsung Galaxy A21s)

Bynoe

Distinguished
Apr 18, 2013
4
0
18,510
0
So this is a weird one... I've been using these heaphones with this phone for months now and both have been working great... but for some reason that I cannot for the life of me figure out, since yesterday when I use the the pause/play button on the in-line remote I'm getting a sort of beeping sound that sounds kinda like what you'd expect when you join and leave a voice channel in an app, and it will sometimes make a longer tone like it's attempting to connect to a channel... but haven't installed any new apps and I don't recognise the sounds as belonging to any specific app. If it was just an occasional annoying sound I would just shrug my shoulders and deal with it, but the problem is it's making the pause/play feature a lot less responsive (it feels like it only does what I want it to like 1/4 presses now), and where I used to be able to double tap to skip tracks in the music app I use (Musicolet) that no longer works. It's as if a new app is taking priority on the in-line remote but as I said, I haven't installed any new apps and as far as I can tell it isn't interacting with any of my existing apps so I'm stumped.

I've tried googling the issue but haven't had much luck so far. Any help or ideas would be greatly appreciated. 🖖
 

Bynoe

Distinguished
Apr 18, 2013
4
0
18,510
0
I solved it... it was Google assistant. I have no idea how it got activated; I certainly didn't mean to turn it on, but its stopped interfering with my in-line remote now I've deactivated it... the damn thing actually started unpausing my music and speaking to me at one point though lol.

Thanks for the help, mate.
 

ASK THE COMMUNITY

TRENDING THREADS