[SOLVED] New Laptop Has Odd Internet Issues After Waking From Sleep/Standby

Jan 17, 2022
3
0
10
0
Greetings,

I bought a new Asus TUF Gaming laptop (Link at the bottom of post) a few weeks ago. And I absolutely love it. . . Except for one thing. Every time I put it to sleep, when I wake it, it starts struggling with strange internet. . . farts.

For example: I wake the computer up, I open Chrome, and after about 2 minutes of being open, Chrome disconnects and gives me an error saying the computer "went to sleep." A quick, but not efficient, fix has been to close Chrome and reopen it, and it magically reconnects. However, after another 2 minutes, same things happens. And this problem occurs with any program that connects to the internet. Steam, Origin, Discord, etc.

Another odd thing that occurs, is that during the computer's "blackout," the start menu ceases to function. But after about a minute or two, it functions again.

Also. Just for a little more detail; During the blackout, I never actually disconnect from the internet... ie. Windows says I'm still connected, and there are no problems when running the connection troubleshooter.

The only thing that fixes the issue is to reboot the laptop. (And to never put it into standby)

All drivers and BIOS are updated.

Here are the specs if it helps:

NVIDIA GeForce RTX 3050 4GB DDR6

Intel Core i5-11260H Processor

512GB PCIe NVMe M.2 SSD

16GB RAM

Wi-Fi 6 (802.11ax)

Windows 10

Any help is greatly appreciated!

https://www.walmart.com/ip/ASUS-TUF-15-6-i5-RTX-3050-Gaming-Laptop-15-6-FHD-Intel-Core-i5-11260H-NVIDIA-GeForce-3050-8GB-RAM-512GB-SSD-Graphite-Black-Windows-10-Home-FX506HC-WS/797151449?fulfillmentIntent=In-store
 

keith12

Illustrious
Thank you for replying! I've been on various forums and websites trying to to figure this out for a month, and not one soul has replied.

I tried to follow the steps listed on your link, but I can't seem to find a way to the Power Management for my Wifi adapter.

My options are:

General | Advanced | Driver | Details | Events | Resources.

Under Advanced there are quite a few options I don't understand, but it doesn't appear to be anything that has to do with power management.
No worries, glad to offer some advice.

Try the following - Open powershell in Windows, and then paste the following and press enter : powercfg -duplicatescheme 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c
How to Enable Missing High Performance Plan | Performance Power Plan In Windows 10 - YouTube

This will enable High Power plan in the power plan options. Select the power plan. This should set your system (laptop) not to use sleep mode for the wifi. In fact it stops all your components from sleeping.

You can also look at some of these fixes: FIX: Windows 10/11 disconnects from Wi-Fi after Sleep Mode (windowsreport.com)
 
Jan 17, 2022
3
0
10
0
Hey there,

This is sometimes to do with the power saving feature in Windows for your Wifi.

Try option 3 here: https://blog.rottenwifi.com/keep-wifi-on-during-sleep-windows-10/#:~:text=Step 1: Press Windows + X,make sure to disable it.

and see if it helps.
Thank you for replying! I've been on various forums and websites trying to to figure this out for a month, and not one soul has replied.

I tried to follow the steps listed on your link, but I can't seem to find a way to the Power Management for my Wifi adapter.

My options are:

General | Advanced | Driver | Details | Events | Resources.

Under Advanced there are quite a few options I don't understand, but it doesn't appear to be anything that has to do with power management.
 

keith12

Illustrious
Thank you for replying! I've been on various forums and websites trying to to figure this out for a month, and not one soul has replied.

I tried to follow the steps listed on your link, but I can't seem to find a way to the Power Management for my Wifi adapter.

My options are:

General | Advanced | Driver | Details | Events | Resources.

Under Advanced there are quite a few options I don't understand, but it doesn't appear to be anything that has to do with power management.
No worries, glad to offer some advice.

Try the following - Open powershell in Windows, and then paste the following and press enter : powercfg -duplicatescheme 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c
How to Enable Missing High Performance Plan | Performance Power Plan In Windows 10 - YouTube

This will enable High Power plan in the power plan options. Select the power plan. This should set your system (laptop) not to use sleep mode for the wifi. In fact it stops all your components from sleeping.

You can also look at some of these fixes: FIX: Windows 10/11 disconnects from Wi-Fi after Sleep Mode (windowsreport.com)
 
Jan 17, 2022
3
0
10
0
I tried to enable both the High Performance plan you listed as well as the the Ultimate Performance plan given in the video, and neither are showing up in the list of power plans after running the commands through powershell.

I've got Asus Recommends | Balanced | Silent

And all of these plans have VERY limited options to edit.

I also tried just about everything in the other site you listed, all to none avail. sad face
 

ASK THE COMMUNITY