Question New laptop - VGA not working in Windows 10 but works in Linux

Apr 11, 2019
6
0
10
0
Hi there,
I have a Toshiba Portege z30 E running Windows 10 and I can't seem to get the VGA port to work in Windows 10. It works on Linux. The HDMI works but I also need the VGA.

I tried the following...
  • Updating the drivers
  • Un-installing the drivers
  • Running Windows updates
  • Putting a fresh install of Windows 10 on
  • Downloading the utilities
  • Trying different cables/monitor
  • Checking for any other driver updates

Any ideas would be greatly appreciated!
 
Apr 11, 2019
6
0
10
0
I would suggest using the latest from Intel and not going through Windows or a third party utility (especially the latter).

Current version straight from Intel: https://downloadcenter.intel.com/download/28646/Intel-Graphics-Windows-10-DCH-Drivers?product=122589

If that doesn't work, you might want to ask Lenovo support about it.
Hi Driver Pack was recommended by Microsoft on many occasions when I had driver related issues. I have contacted Toshiba the manufacturers who sent us a link to the Intel website to the exact driver for this model and during installation it said that the driver is not supported by that CPU - yes I know it's a strange one!
 
If the image had any issues, you'd be imaging over the same problem. A clean install is your last resort, but might be necessary here.

I can appreciate Microsoft recommending Driver Pack Solution for a simplified approach, but speaking from experience? It's really hit or miss. That the Intel driver didn't work is indicative that something is wrong (assuming the correct driver was downloaded).
 
Apr 11, 2019
6
0
10
0
It's strange because the exact SCCM image works without any issues on other laptops which are the exact same model. The reason I'm posting here is because I'm hoping that someone who experienced this exact issue with either this model or another laptop all together might give us ideas on how to fix it.
 

ASK THE COMMUNITY

TRENDING THREADS