Question New MoBo and CPU Causing me some headache

Joint_PK

Reputable
Apr 27, 2016
9
0
4,510
0
Hi Guys,

I recently upgraded to a new Motherboard and CPU. While expecting this combination to be an upgrade it ends up beeing a huge headache.

Constant crashes when putting the system under load is really starting to annoy me. So as my last resort i want to ask you all some advice:

Hardware overview:
- Asus RPG STROX Z590-E Gaming WiFi (NEW)
- I9-11900K (NEW) (I know, intel but it was available :) )
- WD Black sn850 1TB m.2 (NEW) (installed OS)
- Corsair 850 Watt supply
- Samsung NVME SSD 1TB
- MSI Nvidia 2080TI
- Noctua NH-D15 cooler

The ASUS AI overclocking is overclocking the <Mod Edit> out of my CPU, it says its at 51%. I dont think i need that much at all. I am doing some gaming but i dont think the stock i9 processor would give me any problems with that.

What can i do to make my system reliable? I dont want to be having to restart my pc every hour anymore!
 
Last edited by a moderator:

Zerk2012

Titan
Ambassador
The BIOS should not overclock it unless you change the settings.

If your talking about the AI software uninstall that, reset CMOS and enable XMP for the memory.

The AI software can cause all kinds of issues it's known to be buggy.
 

Joint_PK

Reputable
Apr 27, 2016
9
0
4,510
0
I have a little update. I have a few days of trial and error im still encountering alot of issues.

The pc randomly crashes, I edited the fan curves to be a bit more active.

There are a few things happening:
  • I use digital out for my headphone after a few minutes/hours it just suddenly sends out insane about of noise
  • The PC randomly crashes. Sometimes my pc just freezes, sometimes the screen turns black and the fans spin up.
  • I get a BSOD with the message: "CLOCK_WATCHDOG_TIMEOUT"
I have no idea how to fix this and its really freaking me out! Does someone have any idea of what the problem could be?
 
if your BIOS is set to use the auto-overclocking features like AI Overclocking or any other AI settings, it can set abnormal voltage and clock speeds for the CPU, cache, & the memory.
disable any of these settings, enable the XMP-2 profile, and set the core ratio\speeds to default.
 

Joint_PK

Reputable
Apr 27, 2016
9
0
4,510
0
if your BIOS is set to use the auto-overclocking features like AI Overclocking or any other AI settings, it can set abnormal voltage and clock speeds for the CPU, cache, & the memory.
disable any of these settings, enable the XMP-2 profile, and set the core ratio\speeds to default.
Thanks for your reply, that is what I did just now. I will check whilst gaming if itll crash on me again.

However I believe i did this before aswell and the PC just randomly crashed mid - game.
 

ASK THE COMMUNITY

TRENDING THREADS