New monitor + black bars

gulftown

Distinguished
Apr 5, 2011
23
0
18,510
0
Hi Im having a problem with my new monitor. After I plugged LG Flatron L245WP (24", 1920x1200) I get black bars at the bottom and right side of the screen. The image is also shifted to the left, so I cant see like a 1/4 of the screen (e.g. where the start menu is). When I change the resolution to 1920x1080 I dont get the black bars anymore, however the image is incomplete (missing those 120 pixels). I have read that it has to do something with overscan, but changing those setting in in nvidia control panel hasnt fixed the problem.

BTW: I have Intel i3-540, Gigabyte H55M-UD2H MB and GTX 460 graphic card
 

trapper

Distinguished
Jun 23, 2005
679
0
19,160
74
Have you changed the settings in the monitor's menu at all? It could be a setting on the monitor itself causing the problem. If you have another PC/laptop around you can try plugging that in to check if its working with that.
 

gulftown

Distinguished
Apr 5, 2011
23
0
18,510
0
I checked every setting in the monitor. Other than basic settings like input, language, brightness there are some settings like auto-configure, clock, phase, position ... however they are greyed out and I dunno why. This LCD has component, VGA and HDMI inputs and I only tried HDMI so maybe with VGA they would work ...
I tried connecting notebook the the monitor and I had the same problem. IMO it is a software problem though.
 

trapper

Distinguished
Jun 23, 2005
679
0
19,160
74
If you have the same issue on multiple devices I doubt it's a PC software issue. It could be the HDMI input of the monitor, and it's odd that the settings are greyed out. Does the manual that came with the monitor have any setup instructions?
 

gulftown

Distinguished
Apr 5, 2011
23
0
18,510
0
I have just read the manual, the options that are greyed out are for analogue signal only. So it makes sense, that they are greyed out when using HDMI.
 

gulftown

Distinguished
Apr 5, 2011
23
0
18,510
0
Yes I updated my graphics driver. The monitor has VGA and HDMI inputs and I tried DVI (PC) - HDMI (Monitor) and HDMI - HDMI and it still does the same. I havent tried VGA yet (cant find it at the moment), but the quality would be probably worse compared to HDMI.
 

trapper

Distinguished
Jun 23, 2005
679
0
19,160
74
Have you tried disabling "HDMI - HDTV Audio" in the nVidia drivers? I know that used to cause some issues when running at 19920x1200 instead of 1920x1080.
 

gulftown

Distinguished
Apr 5, 2011
23
0
18,510
0
I dont have that option
http://postimg.org/image/yza4sjf01/
Sorry for different language
BTW This is how it looks like
http://postimg.org/image/5ifodtdvx/
http://postimg.org/image/ewqh8nu15/
http://postimg.org/image/eswnseojt/
 

gulftown

Distinguished
Apr 5, 2011
23
0
18,510
0
OK I have just tried VGA cable and everything works perfectly, no black bars or anything. My only concern is that the quality is probably worse compared to DVI or HDMI.
 

acran

Reputable
Nov 24, 2014
1
0
4,510
0


Hi,
I have the same issue, its happening with 2 video cards, its the monitor for sure, I haven't found a proper solution yet. let me know if you have found anything else.
on a Gforce card, removing the audio input had solved the issue, but on recent drivers that option has changed. I have triend installing only the driver and disabling audio to no avail.

 

gulftown

Distinguished
Apr 5, 2011
23
0
18,510
0
Yes I found out the solution more than 2 months ago, now Im happy with the monitor running on HDMI. Basically its the problem with this particular monitor. You need to change EDID code in your registers. That has solved it for me.
Anyway, this is the article:
http://www.voetsjoeba.com/misc/edid/
 

ASK THE COMMUNITY

TRENDING THREADS