[SOLVED] New monitor can't get to 144hz

Spectroplasm

Honorable
Jan 20, 2014
34
1
10,545
2
Hello!

I just bought a Gigabyte FI27Q monitor which should be able to get 1440p@165hz and I have a GTX780Ti.

I know I can't get 165hz with my VGA because it does not support G-Sync but I don't know why I can't event get to 1440p@144hz.

The manual says it should be able to run 1440p@144hz through DP (which I'm using) and HDMI and I'm pretty sure my 780Ti can handle that, but the option to set 144hz does not even show up on the monitor settings. As you can see I'm limited to 120hz.

What am I doing wrong here?
 

Spectroplasm

Honorable
Jan 20, 2014
34
1
10,545
2
I'll leave this answer here in case anyone is having the same problem.

It seems like the F05 driver caused this.

The monitor came in with F03, and updating it was first thing that I did while setting up everything. Now I "updated" back to F03 just in case and then: 144hz is an option.
 
Reactions: romanon

Batman1121

Honorable
Jun 1, 2015
87
1
10,645
3
Yep! And these are the options. I am a bit familiar with choosing what refresh rate to use, I used to have a 1080p144hz monitor.

Surprisingly I can't set up this monitor properly and this one should be far superior to the one I had
Try creating a custom resolution and see if you can go up to 144hz. If not then it must be the cable. Is it a vesa certified cable you're using? Have you got another that you can test with?
 

Spectroplasm

Honorable
Jan 20, 2014
34
1
10,545
2
Try creating a custom resolution and see if you can go up to 144hz. If not then it must be the cable. Is it a vesa certified cable you're using? Have you got another that you can test with?
The custom resolution works only while on Windows desktop. The monitor OSD even shows it's running at 144hz, there's the option to choose, but as soon as I start a game, for example, it instantly drops to 120hz.

I don't know if it's any helpful but I plugged the monitor as a secondary on my notebook which has a 1050Ti and it recognizes it as 1440p144hz without any trouble, while using the HDMI cable that came in with the monitor. But if I use the same cable with my 780, it just doesn't work. This just leaves me wondering if it is my 780Ti that can't handle 1440p@144hz but it shouldn't be the case.

The DP cable I'm using with the 780 also came with the monitor, unfortunately I do not have another one. But since the HDMI works with my notebook I think it should have worked with the 780 also. I have even tried formatting Windows.
 

Spectroplasm

Honorable
Jan 20, 2014
34
1
10,545
2
780ti doesn't support hdmi 2.0 that's why it can't output at 1440p 144hz over hdmi. But it should be fine over displayport. Unfortunately, trying a different cable is the only solution i can think of.
No problem, thank you so much!

I didn't know about the HDMI 2.0. That explains why on my notebook it works. Just seems a bit odd that the DP cable that came in with the monitor itself doesn't work. The DP on the 780Ti I'm sure is 1.2 and should be fine, as you said.

Nevertheless I shall try to get another DP cable just for testing. Thank you!
 

Spectroplasm

Honorable
Jan 20, 2014
34
1
10,545
2
I'll leave this answer here in case anyone is having the same problem.

It seems like the F05 driver caused this.

The monitor came in with F03, and updating it was first thing that I did while setting up everything. Now I "updated" back to F03 just in case and then: 144hz is an option.
 
Reactions: romanon

ASK THE COMMUNITY

TRENDING THREADS