New Motherboard, "Windows failed to start 0xc000000e"

TCLG

Commendable
Oct 26, 2016
1
0
1,510
0
Looked trough the Internet but couldn't find any solutions to this exact problem.

I have Windows 7 and Ubuntu 16.04 in Dual-boot and recently installed a new Motherboard, but when i try to Boot into windows, this message shows up:

Windows failed to start. A recent hardware or software change might be the cause.
Status: 0xc000000e

At least Unbuntu still works but without sound.

I have no clue what to do.
 
Your problem is this.
When you first install windows it set it`s self up with what type of motherboard you have it`s brand name and motherboard model number.

The reason why motherboard have model numbers is because they all use different main chip set`s on the motherboard to control various hardware devices as part of the motherboard.

Windows when you do the first install on a system with a motherboard works out the base or core drivers it needs to install to get windows to work with the exact motherboard in question.

You cannot install windows where it was installed for use with one motherboard therefore.
And then swap the motherboard and continue to use the old windows install with the new motherboard.
Because the two main chip sets of each motherboard are completely different.
TCLG.

That also includes how the bios setup was set from one motherboard to another TCLG.

For every new motherboard you install, you have to completely wipe the prior version of the windows installed os.
And do a fresh install and setup of windows os for the new motherboard.

It is why the old version of windows you used with the old motherboard does not work or load properly with the newly fitted motherboard.

If you persist without doing a complete re install and setup of the windows OS for the new motherboard you fitted.
All you will encounter is errors after error, and an unstable system TCLG.

New Mottherboard, New fresh install and setup of windows 7 OS Period.


 

ASK THE COMMUNITY

TRENDING THREADS