New Network

BadCompany

Distinguished
Feb 8, 2004
6
0
18,510
0
Hey guys,
I just recently bought a router and it's working fine and now I'm trying to set up a network so the two computer can share files and printers. So I did everything the instructions said and put in my WinXP CD and set up a home network on both comps, named the workgroup name the same for both and everything, and for some odd reason it's still not working. Though I guess is semi-working because one comp can detect the 2 computers on the network in my network places, AND it has a shared folder in my network places that my other comp is sharing...but when I click it I get and error saying that the adress in unaccesible, cannot find the computer or share name. So I tried installing the network again but no luck. It's as pretty odd problem because it's basically semi-working. Do any of you know what the problem is?? Thanks a lot.
 

johnnylange

Distinguished
Jan 17, 2003
12
0
18,510
0
Make sure client and file/printer sharing is turned on both PCs. Also if your running a fire wall on either system that maybe causing the problem.

<P ID="edit"><FONT SIZE=-1><EM>Edited by johnnylange on 03/07/04 02:42 AM.</EM></FONT></P>
 

Rob423

Distinguished
Feb 5, 2002
2,809
0
20,810
5
ok there is a problem when you load a new OS on a system the TCP/IP gets all gay.

Uninstall it and then Install it again on both machines and see again


Asus A7N8X Deluxe
80gb Maxtor
200gb WD 8mb cache..
Lian-Li PC-60
LiteOn 52X/LiteOn 811s DVD-RW
AMD XP2800+
LeadTek GF4Ti4200 128mb
Hitachi CML174
1GB Corsair XMS PC3200
 

ASK THE COMMUNITY