Question New NVMe causing boot error?

JoSTAR

Reputable
May 22, 2016
44
1
4,535
0
Hey guys so I've had my new PC for about roughly 6 months now (since July). Decided to buy a secondary drive this week to put all my games and stuff on it. Went out and bought a 1 TB NVMe from WD since I was so satisfied with the 500GB one I used for my OS currently. When I finished installing it it's now giving me an error code 06 on my Motherboard LED and won't let me access my BIOS. Never had an issue until this. Any way I can fix this?

Current Specs are:
Ryzen 3700X (w/ PBO)
ASUS X570 Crosshair Hero VIII Motherboard (non Wi Fi)
16GB DDR4 G.skill Trident RGB 3200Mhz (w/ PBO)
EVGA Nvidia GTX 1080 FTW Edition
500GB Western Digital Blue SN500 NVMe drive
650W Seasonic Fully Modular 80+ Gold PSU

Here's a link to the drive I bought recently that could be causing this issue:
https://www.amazon.com/Blue-SN550-1TB-NVMe-Internal/dp/B07YFFX5MD

Thanks for reading!

Edit: After troubleshooting for about an hour still no fix. Still will not let me access BIOS and I even tried adjusting the actual drive to see if I didn't put it in all the way or if the screws were too tight. As soon as I tried booting without it the PC worked with no hitch.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS