Question New pc build gtx 1060 6gb not recognized by motherboard

Jmike_777

Reputable
May 12, 2017
13
0
4,510
0
I just put together a new pc, here's my specs:

I5 9600k 3.7 turbo 4.7
Msi z390 -A Pro motherboard
16gb 2×8 g skill ram
Nivida gtx 6gb 1060 gpu
Thermal lake 600 watt psu

My problem is my graphics card is <not> showing up or turning on at all. It worked just fine when I pulled it outta my last rig right before I built this one. I know this motherboard has onboard graphics which they are installed i know i should disable them but my graphics card just isn't working. Oh, and I did have to buy a pci extension to reach the power to both 6 pin power for pci power to card and motherboard. someome please help
 

vov4ik_il

Notable
Mar 23, 2020
1,138
150
940
35
Is there a diagnostic light on the motherboard? Buzzer?
Would it POST or Boot without 1060?
If so, with the display connected to internal graphics and 1060 in a slot will it still boot?
If it will, will the 1060 show up in Hardware Manager (assuming windows OS)?
 

Jmike_777

Reputable
May 12, 2017
13
0
4,510
0
Is there a diagnostic light on the motherboard? Buzzer?
Would it POST or Boot without 1060?
If so, with the display connected to internal graphics and 1060 in a slot will it still boot?
If it will, will the 1060 show up in Hardware Manager (assuming windows OS)?
 

Jmike_777

Reputable
May 12, 2017
13
0
4,510
0
The light does show up for vga once then shuts off and it does say in the board hardware that its not recognized by the pcie slot but everything else I had plugged in shows up when I look in the Bios
 

Jmike_777

Reputable
May 12, 2017
13
0
4,510
0
It does boot with the card in place i did talk to msi and they said i don't have to plug it into to both the motherboard and the graphics card just the card but it doesn't work i even just updated the bios
 

Jmike_777

Reputable
May 12, 2017
13
0
4,510
0
So the power port on the motherboard and power to my card doesn't reach. Well i did reach out to msi because I have never seen a pci e power post on the motherboard so from the card to that power on the motherboard doesn't reach but msi said that shouldn't have to be used they said thats only for like if ur need extra power for some reason idk why but that's what tec support from msi told me. So I wasn't on the lastest bios version so I updated while I was on with msi and still nothing from my card it didn't work in either pcie slot there is 2 of them on this motherboard i also tried both i guess i have to check it for power in another rig or something else but its just weird because it work yesterday when I pull it outta my old rig
 

Jmike_777

Reputable
May 12, 2017
13
0
4,510
0
What doesn't reach? The case wires or? Can short the power on switch to turn the motherboard on.
Sorry i wrote a whole new post its right below but the cable from the psu to the card reaches just fine but like i said in my post there is a power port 6 pin for the pci e slot on this motherboard and i thought mabey that would have to be used but msi said i shouldn't have to use that but that's what didn't reach and its weird because the card worked just fine yesterday so idk whats going on. Thanks
 

ASK THE COMMUNITY

TRENDING THREADS