Question New PC build, no signal on monitor

Jul 22, 2021
4
0
10
0
This is my first build although I have disassembled/reassembled PCs many times before. The lights turn on and there are no sounds coming from the speaker attached to the motherboard but the screen acts as if there is nothing plugged in. I have run through the stickied troubleshooting list and tried every option, some more than once. Computer still turns on and stays on, but gives no video.

Specs:
Asus Prime B460M-A Motherboard
MSI GeForce 710 2gb GPU
Intel i5 10400f CPU
Corsair VS500 PSU
G.Skill Aegis DDR4 8gb Ram x2
 
This is my first build although I have disassembled/reassembled PCs many times before. The lights turn on and there are no sounds coming from the speaker attached to the motherboard but the screen acts as if there is nothing plugged in. I have run through the stickied troubleshooting list and tried every option, some more than once. Computer still turns on and stays on, but gives no video.

Specs:
Asus Prime B460M-A Motherboard
MSI GeForce 710 2gb GPU
Intel i5 10400f CPU
Corsair VS500 PSU
G.Skill Aegis DDR4 8gb Ram x2
Hello there!!
Turn on your system by only connecting your ram,cpu and Mobo just to hear a no video card error.
 
Jul 22, 2021
4
0
10
0
What cable are you using to the monitor, HDMI or DVI? It is just a passive cooler on the GPU right, not active cooling......ß
I have tried VGA, HDMI, and DVI, all result in the same. Just passive cooling, yes. The GPU warms up when the computer has been on a while, but not to excessive levels.
 
Jul 22, 2021
4
0
10
0
All parts minus the GPU are new, but I took the GPU from another computer where it still works just fine. Removing memory just gives the no memory beep code, so the speaker is definitely working. (One long beep, two short)
 

ASK THE COMMUNITY

TRENDING THREADS