Question New PC build restarts when running a game

Apr 4, 2020
5
0
10
0
I built this just yesterday. When running COD Warzone, the computer will shut down and restart 30 seconds after joining a game.

I've monitored the temperatures and they don't go above 60 celsius at any time. I've gone through each device in the Device Manager and updated all the drivers. This did not fix the issue.

In the Device Manager, there was a category called Other Devices with 4-5 PCIe devices with error signs on them. After downloading the AMD Chipset Software (or whatever its called) and the firmware, these "other devices" went away and I was able to play an entire game with no problem! However, the computer restarted again afterwards when I was not even in a game.

I'm going crazy trying to figure out what the issue could be. I've double-checked every connection inside the case and it all seems alright. The next thing I'll try is getting a plug-in CD player and installing the drivers from the CD I got in the motherboard box.

I could really use some help! Any advice pointing me in the right direction would be greatly appreciated, I'm losing my mind here.

Here is the parts list:

https://pcpartpicker.com/list/D7LXFG

Update: Ran IntelBurnTest to stress test CPU and RAM, here are the results:

----------------------------
IntelBurnTest v2.54
Created by AgentGOD
----------------------------

Processor: AMD Ryzen 5 3600X 6-Core Processor
Clock Speed: 4.38 GHz
Active Physical Cores: 12
Total System Memory: 16315 MB

Stress Level: Standard (1024 MB)
Testing started on 4/4/2020 4:57:15 PM
Time (s) Speed (GFlops) Result
[16:57:32] 11.851 75.4296 3.215078e-002
[16:57:48] 11.847 75.4533 3.215078e-002
[16:58:05] 11.841 75.4918 3.215078e-002
[16:58:21] 11.879 75.2463 3.215078e-002
[16:58:38] 11.891 75.1712 3.215078e-002
[16:58:54] 11.913 75.0355 3.215078e-002
[16:59:11] 12.344 72.4133 3.215078e-002
[16:59:28] 12.026 74.3313 3.215078e-002
[16:59:44] 11.960 74.7385 3.215078e-002
[17:00:01] 11.934 74.9047 3.215078e-002
Testing ended on 4/4/2020 5:00:01 PM
Test Result: Success.
----------------------------
The small spike in the middle corresponds to me opening HWMonitor to check system temps. The CPU max temperature was 78 celsius.

Update 2: Ran Furmark to stress test my GPU, here are the results:
 
Last edited:

Biggy Cent

Honorable
Jan 14, 2014
73
1
10,535
0
Check to make sure everything is seated correctly on your motherboard. My PC would shut down and get into a restart loop because one of my RAM sticks wasn't seated correctly.
 
May 2, 2020
5
0
10
0
I'm having the exact same problem with a very similar new build.

My build is:
Ryzen 5 3600
B450 Tomahawk Max
Corsair LPX 3200 16gb
Radeon 5700 XT
Corsair CX 750M

I've also ran the same troubleshooting steps as you and have now ordered another power supply to see if that's the issue.
 
Apr 4, 2020
5
0
10
0
I'm having the exact same problem with a very similar new build.

My build is:
Ryzen 5 3600
B450 Tomahawk Max
Corsair LPX 3200 16gb
Radeon 5700 XT
Corsair CX 750M

I've also ran the same troubleshooting steps as you and have now ordered another power supply to see if that's the issue.
I ended up sending back CPU, PSU, GPU and RAM just to be sure, in case any of these components might have been damaged by the stress testing or whatever (just wanted the peace of mind).

I should be getting the replacements within a couple of days. However, I saw on Reddit some comments about how the 5700 XT has driver issues that cause the kind of problems I was having. I’ll see if I can find anything about this.
 

ASK THE COMMUNITY

TRENDING THREADS