Question New PC build - wrong setting now red CPU light

Nov 23, 2019
2
0
10
0
Hello,

I just built (well, tried to build) a new gaming computer. I've done it 4 or 5 times in the past, but its been 6 or 7 years so perhaps I'm a bit rusty. Anyhow, here is what I bought:

Case: Corsair Crystal Series 680X
PSU: EVGA SuperNova 750 G3
Motherboard: MSI MPG Z390M Gaming Edge AC LGA 1151 (300 series) Intel Z390
CPU: Intel Core i7 - 9700KF Coffee Lake
CPU Cooler: Noctua NH-D15 SS02 D-Type premium CPU cooler
GPU: MSI GeForce RTX 2070 Super
RAM: G.Skill TridentZ Series 32gb (2x16gb) 288 pin DDR4 SDRAM 3200 (PC425600) Intel Z370 (I noticed this is Z370 compared to MOBO which is Z390 but I thought they were backwards compatible, if this is my problem that could be an easy fix to replace the RAM but I do not have any other 288 pin ram laying around to test so I can't do anything about this without buying stuff)
HD: Samsung 970 EVO M.2 2280 1TB PCIe Gen3 X4, NVMe 1.3 64L V-NAND 3-bit MLC internal SSD

So I put everything together last night, following all orders and standard build procedures. I turned it on and the MOBO debug lights turned on briefly then went away (I think this is normal), but the screen was black - no output at all. 4 hours of banging my head against the wall I went to bed. This morning I tried replacing the various parts that I could with stuff I already had, and when I replaced the GPU with my REALLY old one I realized I'm an idiot - my monitor was set to DVI input and I was using an HDMI. So I turned it on with the old GPU and I indeed got the boot screen to show up (prompt to enter boot drive), so it seemed very likely at this point my problems were over and I was just an idiot that had the wrong input on my monitor, so I didn't boot / install windows or anything, I just turned it off so I could put in the new GPU.

So I put in the new GPU, turned it on, and I think that is when my real problems started. This time the CPU debug light is lit on the motherboard, solid red NOT blinking and does not go away even after being on for a long time. All of the fans are working, the various decorative LEDs are working, but black screen, no output at all no boot screen no nothing. Nothing I have tried changes that. Here is what I have tried:

-Going back to the old GPU, repeating exactly what was done before - no boot screen or anything and the CPU light is still lit red
-Replacing the PSU with my old one, nothing changed so PSU seems just fine
-Moving the RAM around and trying just 1 stick or even 0 sticks, in DIMMA2 and DIMM2B (the 2nd and 4th, or just the 2nd when trying only 1), no change
-Clearing the COMS by removing the battery or shorting the JFP1 wires (I don't have a cap, but shorted the wires with a piece of metal by hand). I removed the battery and shorted the terminals for 5-10 seconds (as MSI video recommends), and I also shorted the JFP wires for over 30 seconds, also as recommended (though with a tool, not a cap, since I don't have one - is there one hiding on the MOBO somewhere I'm not seeing?).
-Uninstalling the re-installing the CPU. It's put in correctly (arrow lines up, seated well, grease covered but not overflowing, good contact from cooler). And yes the CPU fan is plugged in and is even running
-Removing the M.2 HDD and the GPU and the RAM, trying to start up with just the CPU installed, or just the CPU and RAM
-Uninstalling and reinstalling the entire motherboard. It is indeed mounted on standoffs, and there are no other standoffs or other things causing a short.
-Trying various CPU power options. The MOBO has CPU2 (4 pin) and CPU1 (4+4 pin). My default was CPU1 with 4+4 pin, but I've tried just 4 pin in CPU1, or just 4 pin in CPU 2, or all 12 pins (CPU2 4 pin + CPU1 4+4). From what I read this doesn't matter, but if plugging them all in was bad...then oops.
-I've never heard any beeping, and I've tried plugging speakers into various jacks on the back

I keep coming back to the fact that with the old GPU it worked and I could have booted, with the new GPU it didn't work, then going back to the old GPU again exactly how it was it still didn't work, meaning its not as simple as a simple hardware mismatch. So at this point the two most likely things to mean seem to be something with the BIOS / COMS got modified weird and doesn't work anymore (which honestly I don't even really understand how that works, at all, but I've tried resetting it many times in many different ways and no change), or I simply somehow shorted / broke the motherboard in my various rebuilds - though I don't recall doing this and there is no visible damage anywhere.

Any ideas on what to try or what I did wrong????

Thanks,
 
Nov 23, 2019
2
0
10
0
Update:
Even though the overall specs of the RAM seem to be compatible, the actual RAM model # is not listed on the MSI compatible website:

https://www.msi.com/Motherboard/support/MPG-Z390M-GAMING-EDGE-AC.html#support-mem-3

Would that cause this issue? Wouldn't that cause the DRAM light to be lit, not the CPU light?

I'd rather buy new RAM than a new Motherboard if I'm randomly replacing stuff....(cheaper)

Edit:

I replaced the RAM with one that is specifically listed as compatible on the MSI website. No change. Sigh....

Corsair CMK16GX4M2B3200C16W
 
Last edited:
Nov 27, 2019
1
0
10
0
I would for sure check the cable connection to the monitor the most. Even the slightest bit of it being loose would cause this problem.(Which sounds like it highly could have happened during all of this moving around). Are the fans spinning on the video card itself when you turn it on also? Worst case scenario, you may have a bad board with bad pci-e slots. (Believe it or not I've had this happen). But I don't think that is the case necessarily.
 

ASK THE COMMUNITY

TRENDING THREADS