Question New PC having power on issues...

jon96789

Great
Aug 17, 2019
102
9
85
0
I just got a Cyberpower PC with a MSI MPG Carbon Pro Wi-Fi motherboard and an AMD Ryzen 9 3900X CPU. Power Supply is a Corsair 650 watt Gold and HDD is a Samsung 970 Plus M.2 NVME one terabyte SSD. I am running the PC completely stock as I do not game, the PC is used for video editing applications.

The problem I am getting is when I power on the PC, it immediately shuts off. When I press the power button again, all is well and the system boots. This happens every time. Any ideas?

The second issue is that I cannot access the My Pictures, My Music and MY Video directories. I get access is denied even though I am an administrator. When I try to change the security settings, I get access is denied. Thanks in advance...
 

PC Tailor

Dignified
Herald
Welcome to the forums my friend!

Whilst we could go through the troubleshooting on this, if you have just bought the PC, just return it. You could potentially void warranties or cause damage by tinkering, as this will definitely be hardware somewhere (even a simple cable not plugged in correctly or BIOS etc.).

That and the seller needs to know of the problems they are shipping. So I would just return it.

Basically measures you can cover are here: https://forums.tomshardware.com/threads/perform-these-steps-before-posting-about-post-boot-no-video-problems.1285536/ however don't tinker with anything that could void warranties.
 
Reactions: Phillip Corcoran

jon96789

Great
Aug 17, 2019
102
9
85
0
I noticed if I shut down the PC for awhile (in this case overnight), the PC works fine... But it still has the issue if I shut it down again and restart right away. A Windows restart does not affect it. I read that this is not uncommon with some systems but it is new to me. I have contacted Cyberpower and am awaiting a response. The PC is a made to order from them and they already screwed up the order. They advertised case is supposed to have four 3.5" bays and three 2.5" bays (Which I need) but in actuality only has two 3.5" and zero 2.5" bays. I have already contacted them of this issue as well but have to wait until Monday for their response.

Thanks for you response...
 
Reactions: PC Tailor

PC Tailor

Dignified
Herald
I noticed if I shut down the PC for awhile (in this case overnight), the PC works fine... But it still has the issue if I shut it down again and restart right away. A Windows restart does not affect it. I read that this is not uncommon with some systems but it is new to me. I have contacted Cyberpower and am awaiting a response. The PC is a made to order from them and they already screwed up the order. They advertised case is supposed to have four 3.5" bays and three 2.5" bays (Which I need) but in actuality only has two 3.5" and zero 2.5" bays. I have already contacted them of this issue as well but have to wait until Monday for their response.

Thanks for you response...
I understand it is a pain, but as you have stated, they have messed up in one way or another, so frankly, just let them fix it! Saves you hassle, and potential problems, and they need to be good enough to fix the problems they give to their customers.

And if they don't, feel free to let us know here so we know!
 

ASK THE COMMUNITY