• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question New PC makes electrical sparking noise when powered off

Jun 28, 2020
2
0
10
0
I built my first PC (specs below) 3 days ago, and I have noticed a strange sound that occurs after it has been powered off. I noticed it the first night I built it after I installed drivers and played a game for a few hours. That night, I powered off the PC (did not unplug anything or flip the PSU switch) and maybe 5 minutes after being off, what sounded like an electrical sparking noise happened for maybe 5 seconds. It was barely loud enough to hear without putting my ear right next to the case and sounded like a little repeated electric shock or spark, but didn't last very long. The next day, the same thing occurred but it was about 30 minutes after the PC was shutdown. And again today, same as the first time. The noise only occurs when the PC is off (not WHEN I turn it off, after it has been off for at least 5 minutes). I don't hear any abnormal sounds when it is running.

I have attempted to recreate the sound but I have not been able to get it to happen consistently (it's only happened 3 out of the maybe 7 times I have used the PC then turned if off). Because of this, I cannot pinpoint where the sound is coming from, but it definitely is the rear of the case so I assume it is either the PSU, my Wi-Fi adapter, GPU, or something on the motherboard. The PSU is plugged into a power strip and I have made sure all of the connections are secure. The case is not on carpet.

I have not seem anything similar in any threads, the only things I can find are about coil whine, a continuous ticking noise, or noises that occur when the PC is running. Any insight would be amazing.

Specs:
CPU: Intel i5 9600K
GPU: GTX 1660 Super 6 GB Ventus XS OC
PSU: Corsair CV650 W 80+ Bronze
Mobo: MSI Z390-A Pro
RAM: Corsair Vengeance LPX 2x18 DDR4-3200
SSD: WD Blue 1TB / Silicon Power A60 256GB M.2 NVME
Wi-Fi Adapter: Asus PCE-AC55BT B1 PCle x 1
 
Last edited:

Turtle Rig

Great
BANNED
Jun 23, 2020
118
13
95
1
Do you think you're trying to say it's sort of makes a static noise or like an electrical like if it's like a sparkle because you know that could be normal because the power of the power supply and the components and things like that you know does this I wouldn't worry about it. After you had the new PC for a while that'll probably go away.
 
Jun 28, 2020
2
0
10
0
Do you think you're trying to say it's sort of makes a static noise or like an electrical like if it's like a sparkle because you know that could be normal because the power of the power supply and the components and things like that you know does this I wouldn't worry about it. After you had the new PC for a while that'll probably go away.
I ended up returning the PSU and purchased a higher quality Seasonic one and haven't heard the sound since.

Thanks for the reply though!
 

ASK THE COMMUNITY

TRENDING THREADS