• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question New PC, no video output

winters.parker.s

Prominent
Oct 6, 2018
4
0
510
0
First, I want to say that I've read through the stickied '"No POST", "system won't boot", and "no video output" troubleshooting checklist' multiple times but the most recent time, number 6 stood out to me.
If you can get the system to boot with a single stick of RAM, you should enable an XMP profile or manually set the RAM speed, timings, and voltage to the manufacturer's specs in the BIOS before attempting to boot with all sticks of RAM installed. If your motherboard supports XMP profiles, that is the best way to get your RAM running at its rated specs. Nearly all motherboards default to the standard RAM voltage (1.8v for DDR2, 1.5v for DDR3, & 1.2v for DDR4). If your RAM is rated to run at a voltage higher than the standard voltage, the motherboard will underclock the RAM for compatibility reasons. If you want the system to be stable and to run the RAM at its rated specs, you should either enable an XMP profile or manually set the values in the BIOS. Many boards don't supply the RAM with enough voltage when using "auto" settings which causes stability issues.
Here are my specs:
MOBO: ASRock B450M Pro4
GPU: NVIDIA GeForce GTX 1660
CPU: (3rd Gen) AMD Ryzen 5 3600
RAM: T-Force Vulcan Z 16GB (2 x 8GB)
SSD: SanDisk 480GB SSD
PSU: Corsair CXM 550 Watt 80+ Bronze
Case: Phanteks Eclipse P300


I built this, my very first PC, just yesterday.
The basic issue I'm having is that the computer itself will power up, and the CPU fan, pre-installed rear fan, and GPU fans all start spinning. My mouse and RGB keyboard also light up after a few seconds.

However, no video output is sent to my monitor. I'm not sure the PC is even POSTing, as I'm ashamed to admit that until an hour ago, I thought you could plug in headphones to hear the beeps. 😳 Apparently you need a motherboard speaker (which I just ordered) that was not included with the product. You learn something new every day.

I've eliminated some typical issues as follows:
  • no pins are bent on the CPU, and thermal paste came pre-applied to the HSF (thanks, AMD!)
  • the RAM is properly seated
  • the GPU is properly seated
  • all the power cables are properly connected
  • no loose wires or screws are making contact with the front/back of motherboard
  • following safety procedures by building PC on non-carpeted area and not touching any soldered components
I have tried booting with many different permutations of the following:
  • 1 stick of RAM instead of 2
  • removing the GPU
  • removing all RAM
  • removing the CMOS battery for 15 minutes then replacing it
  • using HDMI output on both integrated and GPU
  • using integrated VGA output
Recently, I reset the CMOS again, and removed everything but the CPU and its HSF. The fans started spinning, but my keyboard never fully lit up, and the fans would only run for 30 seconds before shutting off for 1-2 seconds. The cycle would repeat endlessly. I have no idea what this means. As far as I know, still no luck, and obviously no beeps from POST lol 😳

I did a quick Google search and found that maybe the motherboard BIOS was an older/original version and might need an update to be compatible with my CPU. Initially, I was going to perform a potential USB BIOS Flashback. However, in the process of gathering info for support, I noticed the label on my motherboard says it's already version 3.90. As far as I can tell, this should be sufficient, as ASRock added support for next-gen Ryzen CPUs with version 3.20 back in May 2019.

I tried booting with only one stick of RAM, trying one slot at a time, and each time my keyboard would light up again, but still no video output or anything.
It's at this point, after trying the stick in 3 different slots, that I notice there is text printed on each slot that says "1.2V". A single stick of RAM is labeled as 1.35V, soooo I'm assuming it's just underclocking the RAM and not allowing POST.


How do I fix this? I can't access any BIOS settings to increase the RAM slot voltage manually, so I have no clue. I'm assuming this is my only issue.
Any other observations from anyone?
Thanks!
 

winters.parker.s

Prominent
Oct 6, 2018
4
0
510
0
So, I have since gotten my motherboard speaker, and found that with everything but the CPU plugged in, there are no beeps and it constantly runs the HSF at 30-second intervals. With a stick of RAM, it beeps 5 times. I read that it's probably because Ryzen CPUs don't have built in video display, so I'd have to plug in my GPU. I did that, and now I get no beeps at all.

Is this a common problem? Do I need to re-seat my CPU? Get the motherboard replaced? I have no idea... I don't think it's my power supply, because I went with Corsair (name brand), and I don't have a bunch of extra equipment.
 

ASK THE COMMUNITY

TRENDING THREADS