Question New PC - Only one fan starts spinning? (SOLVED)

Jan 14, 2020
3
0
10
0
Hey guys!

I have recently build a new PC. I am running an i5-9400F, a RX 580 GPU, a EVGA 500w PSU and the Asrock B365M motherboard.

I also bought a new case (Mastercooler) which came with 3 fans. The LEDs turn on with no problem but only one fan starts spinning. The rest only spin if I give them a little push.

Below is a picture. So one of the fans is in the top CPU fan which works (tried different fans on that one and no problem). Then I have tested different "CHA_FANS" (below in red) which don't work - only of I start spinning them by hand.

I must also say that the fans come with only 1 connector with 3 pins and I lined them up on the 4pin connection on the motherboard with this little release clip.


(click to get a bigger view)

If you have any idea/solution - please let me know :)

Ox
 
The CPU_FAN should only be used for the CPU cooler fan or radiator fans of an AIO (unless the AIO instructions say otherwise).

Now assuming you have hooked everything else up correctly if they are 3 pin case fans you may need to go into the BIOS, find the fan settings and change them to DC (sometimes Voltage) control mode. they may be set to PWM or Auto which doesnt always work.
 
Jan 14, 2020
3
0
10
0
The CPU_FAN should only be used for the CPU cooler fan or radiator fans of an AIO (unless the AIO instructions say otherwise).

Now assuming you have hooked everything else up correctly if they are 3 pin case fans you may need to go into the BIOS, find the fan settings and change them to DC (sometimes Voltage) control mode. they may be set to PWM or Auto which doesnt always work.
You're the best. Thanks a lot! That did the job!
 

ASK THE COMMUNITY

TRENDING THREADS