Question New PC, RAM issues

Nov 6, 2019
19
0
10
0
So I recently put together a new computer and am having a very odd issue with the mobo/RAM.

So the build in question has the following parts.

Mobo: AsRock 450m Pro4

CPU: Ryzen 5 2600

GPU: XFX RX 580 8 gb Black Edition

RAM: Team Series T-Force Vulcan 3200 x2 8 Gb (16 Gigs)

Power Supply: EVGA 80+ Gold 500w

SSD: NVME SSD Sabarent Rocket 512 gb (only drive, No HDD or other SSD's)

The Bios/drivers on the board are up to the current 3.60 update via the installation disc and self updating via the Drivers client. However, the internet was running through a external wifi dongle and was sometimes a bit... off so i am wondering if the drivers could be a bit screwed up. Regardless, everything works fine, games run smooth, i can run Grim Dawn, WoW, etc without any issues that i have noticed. The RAM however is only running at 2400. The ram is designed to work at 3200 but the highest speed i can get is 2666.

The RAM itself is in the A1 and B1 slots on the mobo, i used CPU-Z to check and it is running in dual channel and when it defaults to 2400 or 2666 via tinkering, i can see it in CPU Z. However if i turn on the XMP profile and set the RAM to 2933 (i forget that exact number) 3000, or 3200, it staggers, reboots several times, and then defaults back to 2400.

I have toyed with the Voltage a bit and curiously, the XMP profile attempts to set it to 1.35 but the Mobo flags that as inappropriate and highlights it in red. i've set it down to 1.20 for now and that runs 2666 just fine, but i bought 3200, the board can handle 3200 (I checked, both parts are compatible) so i'll be damned if i don''t stop trying until i get the 3200!

Can someone please help me figure out what I could do?
 
Last edited by a moderator:

Saga Lout

Olde English
Moderator
Assuming WIndows 10, press the Windows key and R together then in the Rin box that appears, type
msconfig
then hit the Enter key.

Click on the Boot tab in the form that shows up then click on Advanced Options. Adjust the processors figure accordingly and make sure the Ram is at maximum. That may help.
 
Nov 6, 2019
19
0
10
0
Assuming WIndows 10, press the Windows key and R together then in the Rin box that appears, type
msconfig
then hit the Enter key.


Click on the Boot tab in the form that shows up then click on Advanced Options. Adjust the processors figure accordingly and make sure the Ram is at maximum. That may help.
Could you go a bit more in depth by what you mean on adjusting them accordingly?

I have msconfig open as we speak and found the option you mentioned but i don't particularly know what I need to adjust here. I'm a bit of a novice when it comes to pc building and tweaking. Always glad to learn more tho and understand whats making my computer tick.
 
  1. Yes check your motherboard manual to see what optimal DIMM placement is. It's most likely outermost slots from the CPU.
  2. Download Thaiphoon burner so you can see what ICs you are dealing with as far as what is under those RAM heat spreaders without having to peel them off.
  3. Download the Ryzen DRAM calculator by 1usmus.
  4. Read your motherboard manual and verify that you know how to manually CLEAR CMOS. This will be important to recover if you overbork your settings.
Now you are ready to tune. Set your frequency to 3200MT/s (1600MHz DDR). Take all of your timings out of AUTO. Reference your X.M.P. and the Safe and FAST timings in the calculator and make educated guesses. Tighten things down, test your memory speed in AIDA64, then run the stability test for a few hours. Add some vDIMM and vSOC as necessary. SOC voltage really helped me a lot.
 

ASK THE COMMUNITY

TRENDING THREADS