Question new pc restarting on its own

Aug 8, 2019
4
0
10
0
Hello,
Yesterday I just built my first pc and it went well and worked. Today it worked this morning and now it keeps on restarting on its own. I have no clue as to why it is happening.

motherboard: msi mpg x570 gaming edge wifi
Cpu: ryzen 5 3600
Gpu: msi gtx 1660 ti gaming x
Ram: t-force delta rgb 3200mhz 2x8
Psu: coolermaster 550w bronze certified
Ssd: 1tb intel 660p m.2
Case: coolermaster mb511
 
Aug 3, 2019
16
3
15
0
Whenever I’m loaded into a game or watching YouTube, it restarts without giving me a warning
  1. Check if your CPU fan is working
  2. Have you applied thermal paste?
  3. I also think your PSU is not strong enough, calculate all the wattages and see if it is above or close to the psu's wattage.
 
Aug 9, 2019
3
0
10
0
I'm also having restarts with the same motherboard and CPU when running Prime95.
  • CPU has stock cooler (MSI is supposedly sending me an AIO for the Love You Ryzen 3000 promotion)
  • Nothing is overclocked, everything is stock
  • CPU is reaching 90+°C
  • Gaming seems fine, but I haven't tried for extended periods of time
Specs:
  • MSI X570 Gaming Edge WiFi
  • Ryzen 5 3600
  • G.Skill TridentZ 3200MHz CL16 (XMP profile 1)
  • EVGA Supernova G2 650W 80+ Gold
  • Gigabyte RTX 2060 Super
I expected everything to be stable since I'm not considering overclocking.

Update: after installing the X570 chipset driver downloaded directly from amd.com, Prime95 tests seemed to have stabilized, although temperatures still reach the 90+°C. This still seems like a huge red flag! Come on, AMD! What is this?
 
Last edited:
Aug 8, 2019
4
0
10
0
I'm also having restarts with the same motherboard and CPU when running Prime95.
  • CPU has stock cooler (MSI is supposedly sending me an AIO for the Love You Ryzen 3000 promotion)
  • Nothing is overclocked, everything is stock
  • CPU is reaching 90+°C
  • Gaming seems fine, but I haven't tried for extended periods of time
Specs:
  • MSI X570 Gaming Edge WiFi
  • Ryzen 5 3600
  • G.Skill TridentZ 3200MHz CL16 (XMP profile 1)
  • EVGA Supernova G2 650W 80+ Gold
  • Gigabyte RTX 2060 Super
I expected everything to be stable since I'm not considering overclocking.

Update: after installing the X570 chipset driver downloaded directly from amd.com, Prime95 tests seemed to have stabilized, although temperatures still reach the 90+°C. This still seems like a huge red flag! Come on, AMD! What is this?
Update: I have fixed the solutions by reseating my cpu. Took off the stock cooler and positioned my cpu back in place and it was fixed. Also 90+°C??? Mines is overclocked to 3200 and is hitting temps like 50-60ish
 
Aug 8, 2019
4
0
10
0
Really? I get 46-60 ºC when idle!
Yes, also I probably might have another problem sigh. Not sure if my cpu is being bottlenecked or something because my gpu is running at 75%. A buddy of mines that built the same exact pc as me the same day has his gpu at 90% also in games he’s hitting 800 frames and I’m at 550. Even though It doesn’t seem bad it just makes me question why his is a lot higher than what mines is even though we have the same specs
 
Aug 9, 2019
3
0
10
0
Are you using the same power profile as him? Oh and did you apply new thermal paste or you just used the one that came applied to the stock cooler?
 

ASK THE COMMUNITY

TRENDING THREADS