Question New PC running super slow

Jun 29, 2020
2
0
10
0
Hello everyone, I just built a new Pc and it’s literally running like <Mod Edit>. The benchmarks are in the 0 percentile. Please help me any way you can.

Https://www.userbenchmark.com/UserRun/30026184

Edit: I should note that I believe it to be the motherboard seeing as when I try and enable A-XMP, the computer then refuses to start and I need to reset the CMOS battery to reset the bios settings. Could it be a faulty Mobo somehow making the cpu, ram and SSD this slow? I can barely use the computer at all. All of the components are pretty good. I know it’s not a 3000 dollar machine but it should be very fast.
 
Last edited by a moderator:
Mainboard have latest BIOS offered?

Latest Ryzen/chipset drivers?

Mainboard's RAM configured for dual channel (i.e., a pair of sticks from an approved set, vice two random mismatched sticks from E-Bay) at 3000-3200 MHz speeds? Try testing for stability at speeds no higher than your RAM's approved speed, hopefully at 3200 MHz and above...

If you went with whatever was supplied by default in a Win10 install, that would explain your current woes.
 
Jun 29, 2020
2
0
10
0
Mainboard have latest BIOS offered?

Latest Ryzen/chipset drivers?

Mainboard's RAM configured for dual channel (i.e., a pair of sticks from an approved set, vice two random mismatched sticks from E-Bay) at 3000-3200 MHz speeds? Try testing for stability at speeds no higher than your RAM's approved speed, hopefully at 3200 MHz and above...

If you went with whatever was supplied by default in a Win10 install, that would explain your current woes.
When I try to enable A-XMP to get the ram running close to the 3600MHZ it’s rated for the PC won’t start after the bios update
 

ASK THE COMMUNITY

TRENDING THREADS