Question New PC unresponsive, black screening, artifacts, 100% GPU usage and RGB freezing ?

Aug 21, 2021
3
0
10
0
Starting with the RGB on my cooler pump/rad fans freezing and the USB disconnect sound repeatedly going off and reconnecting about a week into building the PC when playing Horizon Zero Dawn. I thought this was just new PC teetering issues, as it only happened when using an xbox controller with the 2.4ghz dongle for it. That issue happened once while playing Rocket League then it never happened again so I forgot about it. Recently I got Cyberpunk 2077 and upon playing the game for about 15 minutes the RGB on the same components plus my ram completely froze and the framerate completely plummeted (high settings with nearly max Ray Tracing on 3440x1440), I could still pause and the menus would respond with the cursor but no input would work.

After a hard reset of my PC I relaunched the game to see if it happened again and after 5 minutes the same issue occured (mostly at med settings with no ray tracing), I reset my PC again and opened task manager and HWmonitor to see if there were any anomolies anywhere, I relaunched the game and got about 20 minutes through and it froze again after I paused the game. Again menus and task manager and HWmonitor would highlight when I hovered my cursor over them but wouldn't respond to any input, I didnt see any problems in the HWmonitor or Task Manager the only thing I wasn't sure about was my GPU was at 100% usage but my temps were fine (mid 60s avg). Again I reset my PC but uninstalled CP2077.

Tried playing RL, but it wouldnt get past the loading screen, I could force close the game through task manager. This happened 3 times in a row. Then I tried Apex Legends and that wouldnt get past the intro. When I tried to force close the game with Task Manager little solid black and clear boxes started popping up on my screen. I obviously got worried and reset my PC, updated my drivers and that seemed to work so I redownloaded CP2077 and all the issues came back after launching, after uninstalling again I ran a DDU on the system, downloaded the latest drivers for my GPU and AMD chipset along with updating the bios to the latest stable version.

That seemed to have the desired affect, Until 3 days ago (28/8/21) those little square and rectangles started showing up but only when I was scrolling through my emails and a form I was filling out on the internet. I done some research and couldn't find anything. The next day I launched Apex and the game would keep black screening, unrecognising my 2nd monitor and then crash and the desktop would only show on my main monitor and the other wouldnt recognised any signal. I'm honesly so lost, I want to see if there is any fix to this at all.

My last resort is RMA and warranty, just because of the hassle, and not knowing what the issue actually is. I've reseated and swapped my ram around as well as the GPU and still having the issue. Any help would be greatly appreciated. (Is there any problems you guys see with this as I'm having problems[I built the PC on the 22/7/21])

GPU: MSI GeForce RTX 3070 GAMING Z TRIO 8GB LHR
CPU: AMD Ryzen 5 3600
MOBO: MSI - MPG B550 GAMING EDGE WIFI
RAM: Corsair Vengeance RGB Pro 16GB (2x8GB[in the 2/4 slot])
COOLER: Corsair iCUE H100i ELITE CAPELLIX Liquid CPU Cooler, 240mm Radiator
PSU: Corsair 750W SF750 High Performance SFX Power Supply, 80 PLUS Platinum
SSDs: 960gb hyperx savage / Kingston 500GB SSD
FANS: Lian Li UNI SL 120mm x6
CASE: Lian Li PC-011D Dynamic Mini
 

ASK THE COMMUNITY